802.1Q Vlan - Trunking con Atheros switch en RouterOS v6

Tema en 'Networking' comenzado por MikrotikPeru, 3 de Febrero de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    [​IMG]
    Esta característica es soportada en RouterOS 6 en chipset QCA8337, AR8316, AR8327, AR8227 and AR7240 switch chips.
    Crear un Grupo de Puertos Switch

    Código (Text):
    /interface ethernet
    set ether3 master-port=ether2
    set ether4 master-port=ether2
    set ether5 master-port=ether2
    Como habilito un Trunk (tagged) o Acceso (untagged)
    • Trunk:
    Mode: secure
    Header: add if missing​
    • Access port:
    Mode: secure
    Header: always strip
    Default VLAN ID ( PVID)
    No Existe Puerto Hibrido​

    Código (Text):
    /interface ethernet switch port
    set ether2 vlan-mode=secure vlan-header=always-strip default-vlan-id=200
    set ether3 vlan-mode=secure vlan-header=always-strip default-vlan-id=300
    set ether4 vlan-mode=secure vlan-header=always-strip default-vlan-id=400
    set ether5 vlan-mode=secure vlan-header=add-if-missing

    Código (Text):
    /interface ethernet switch vlan
    add ports=ether2,ether5 switch=switch1 vlan-id=200
    add ports=ether3,ether5 switch=switch1 vlan-id=300
    add ports=ether4,ether5 switch=switch1 vlan-id=400
     

Comparte esta página