Ayuda a mejorar mi red Mikrotik

Tema en 'MikroTik RouterOS (General)' comenzado por wimasperu, 2 de Noviembre de 2017.

  1. wimasperu

    wimasperu New Member

    [​IMG] hola amigos espero sus concejos, pues todo lo que se lo eh aprendido de diferentes foros como este tengo una red que creo que no estoy siendo nada profeccional y la cantidad de clientes ya amerita un cambio
    esta es mi red
    [​IMG]
    y esta es en resumen la configuracion de cada mikrotik
    RB750rev2
    /ip address
    add address=192.168.2.2/24 interface=ether1WAN1 network=192.168.2.0
    add address=192.168.3.2/24 interface=ether2WAN2 network=192.168.3.0
    add address=192.168.1.1/24 interface=ether5-LAN network=192.168.1.0
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1
    add action=masquerade chain=srcnat out-interface=ether2
    /ip route
    add distance=1 gateway=192.168.3.1,192.168.2.1

    RB450G
    /ip address
    add address=192.168.5.2/24 interface=ether1WAN3 network=192.168.5.0
    add address=192.168.6.2/24 interface=ether2WAN4 network=192.168.6.0
    add address=192.168.8.1/24 interface=ether5LAN network=192.168.8.0
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1
    add action=masquerade chain=srcnat out-interface=ether2
    /ip route
    add distance=1 gateway=192.168.6.1,192.168.5.1

    RB3011
    /ip address
    add address=192.168.1.2/24 interface=ether1-WAN1 network=192.168.1.0
    add address=10.0.0.1/24 interface=ether2-LAN1 network=10.0.0.0
    add address=192.168.8.2/24 interface=ether3-WAN2 network=192.168.8.0
    /ip dns
    set allow-remote-requests=yes servers=200.48.225.130,200.48.225.146
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1-WAN1
    add action=masquerade chain=srcnat out-interface=ether3-WAN2
    /ip route
    add distance=1 gateway=192.168.1.1,192.168.8.1

    Inicialmente trabajaba con balanceo pero tenia muchos problemas con rakion asi que opte por esta simple solucion agregar en la ruta por defecto las 2 ip delos router movistar hfc y lo mismo en el router principal(rb3011) con eso no tengo problemas con juego pero no se si sera una manera correcta, la carga se reparte casi por igual entre los 4 routers
    Actualmente tengo 100 clientes utilizo solo Simple Queues
    ultimamente eh comensado a sentir algo de lentitud por lo que creo que no estoy trabajando correctamente, por favor denme consejos que camino seguir, no les pido scrip ni nada porque se que seria mucho pedir, solo denme ideas para mejorar mi red de manera profecional, por ahi me an dicho que use arbol de cola, otros que usen vlan, y no tengo claro el panorama de como generar un cambio y hacer lo mas fluido el internet
    de antemano MUCHAS GRACIAS
     
    Última modificación: 2 de Noviembre de 2017
  2. renatoeames

    renatoeames Member

    Yo uso balanceo, directo con router en su modo nativo, porque hay problemas cuando el mikrotik hace marcacion PPOE pierde mucho rendimiento, ahora no se que planes tengas ni las velocidades de cada router , pero mas parece que estas que te quedas sin Internet, mi solución hace años que tuve fue hacer rehuso de Internet habilitando ráfagas en su punto exacto, con su qos esencial, fuera de eso mi simple queue con su PCQ, y mi red funciona excelente, y eso que brindo servicio emby y plex dentro de mi red .. suerte......... (tengo 800 clientes) suerte
     

Comparte esta página