Ayuda con enrutamiento estatico

Tema en 'MikroTik RouterOS (General)' comenzado por Yoandy Isse, 10 de Diciembre de 2017.

  1. Yoandy Isse

    Yoandy Isse New Member

    Hola amigos tengo dos entradas wan que entran por dos virtual ap creados en modo cliente, estas tienen la misma puerta de enlace, como pudiera hacer para que un rango de ip en mi LAN salga x la WAN1 y otro rango x la WAN2
     
  2. MikrotikPeru

    MikrotikPeru Well-Known Member

    [​IMG]
     
  3. Yoandy Isse

    Yoandy Isse New Member

    Hola actualmente tengo echo esto pero no me funciona:

    PHP:
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=wlan1 src-address=10.0.0.0/24
    add action=masquerade chain=srcnat out-interface=wlan2 src-address=10.0.1.0/24

    /ip firewall mangle
    add action=mark-routing chain=prerouting in-interface=ether1 new-routing-mark=to_we1 passthrough=yes src-address=10.0.0.0/24
    add action=mark-routing chain=prerouting in-interface=ether1 new-routing-mark=to_we2 passthrough=yes src-address=10.0.1.0/24

    /ip route
    add distance=1 gateway=10.194.12.1%wlan1 routing-mark=to_we1
    add distance=1 gateway=10.194.12.1%wlan2 routing-mark=to_we2
    El caso es que me funciona como tal las conexiones salen x cada lado pero lo raro es q cada linea tiene 2mbps pero es como si fueran compartidos lo que es totalmente ilógico, xq son dos servicios q tienen 2mbps cada uno, lo que noto extraño es q en las routas me crea una ruta dinámica en la cuan me pone a las dos wan con el ip de una sola en el pref source no entiendo xq hace eso

    me podria ayudar, slds
     
    Última modificación por un moderador: 12 de Diciembre de 2017
  4. MikrotikPeru

    MikrotikPeru Well-Known Member

    Imprime las tablas de ruteo /IP ROUTE
     
  5. Yoandy Isse

    Yoandy Isse New Member

  6. MikrotikPeru

    MikrotikPeru Well-Known Member

    Ya y la tabla por defecto donde esta? falta.
     
  7. Yoandy Isse

    Yoandy Isse New Member

    yo la elimine pues aunque la ponga no hay diferencia alguna al menos q me haya dado cuenta, ya la añadí de todas formas
     

Comparte esta página