Balanceo de carga con una línea dedicada de 2MB y un ADSL de 15 MB

Tema en 'Balanceo de Carga (Load Balance)' comenzado por Yézer J. Ruiz Larreátegui, 29 de Enero de 2017.

  1. Estimados;

    Con todo respeto me presento y consulto lo siguiente:

    Requiero hacer un balanceo de carga en un router mikrotik entre una Línea dedicada de 2MB y una Línea ADSL 15MB, lo que estoy pensando hacer es que la línea dedicada alimente de internet a 03 Servidores (pienso utilizar el total de la velocidad de subida que son 2MB reales) y la otra línea ADSL para el resto de mis equipos de mi red que son en promedio 15 a 20 usuarios (pienso utilizar la velocidad de bajada que oscila entre 12MB a 15MB) y darles a estos ultimos un velocidad de descarga de 700kbps a 800kbps, que con eso estarán bien, estos ultimos no requieren mucha velocidad de subida, el rollo que tengo es que la primera Línea de internet (Linea dedicada) tiene IP fija con DHCP deshablitado en el router por Telefónica, y el ADSL que pretendo agregar tiene IP dinámica con DHCP, por esto tal vez no haya problema si lo administro con balanceo por PPPoE, pero como realizo esto ya que el PPPoE funciona entre 02 Líneas ADSL y no entre una línea dedicada y un ADSL, por favor alguna sugerencia que me pueda ayudar a realizar esto.

    Muchas gracias...
     
    A Nelson le gusta esto.
  2. MikrotikPeru

    MikrotikPeru Well-Known Member

    Seria genial un grafico.
     
  3. ragis

    ragis New Member

    Entiendo el punto pero la idea es que si alguien llega a este hilo pueda ver todo el desarrollo, el gráfico es primordial, a su vez copia la conf. que tenes en este momento en el MT así lo puedo seguir mejor...Saludos
     
  4. Nelson

    Nelson New Member

    Buenas noches, estoy con un problema similar al de Yézer.
    Tengo dos líneas de internet, una de ellas con IP fija y la otra con PPOE (ip dínamica). Mi idea es utilizar la que tiene IP fija para el segmento 192.168.10.0/24 y la PPOE para el segmento 10.10.10.0/24.
    Llamemos a la IP fica ADSL1 y a la dinámica ADSL2.

    He probado creado un NAT para cada segmento
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Iads1 src-address=\
    192.168.10.0/24
    add action=masquerade chain=srcnat out-interface=adsl2 src-address=\
    10.10.10.0/24

    Pero no ha funcionado.

    Otra cosa que he probado es
    /ip route rule
    Source address 192.168.10.0/24, routing mark ADSL1, Interfase Ether1, Tabla ADSL1
    Source address 10.10.10.0/24, routing mark ADSL2, intefase Ether3, Table ADSL2

    Luego en rutas

    DestAddress: 0.0.0.0/0
    Gateway Ether1
    Routing Mark: ADSL1


    DestAddress: 0.0.0.0/0
    Gateway Ether3
    Routing Mark: ADSL2

    También sin éxtio-
    He probado con Mangle para marcar los paquetes pero tampoco lo he logrado.

    ¿Alguno de ustedes ha hecho esto?

    Saludos
    Nelson
     
  5. juliobrenis

    juliobrenis New Member

    Lo que se tiene que hacer en ambos casos es marcar los paquetes con mangle MARK-ROUTING para poder enviar las conexiones que desean por cada WAN.
    Saludos
     

Comparte esta página