Bloqueando Ultrasuft desde mikrotik peru

Tema en 'Firewall' comenzado por MikrotikPeru, 28 de Abril de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    PHP:
    /ip firewall address-list
    add address=104.20.61.0/24 list="UltraSurf CloudFlare"
    add address=104.20.62.0/24 list="UltraSurf CloudFlare"
    PHP:
    /ip firewall filter
    add action=add-src-to-address-list address-list="UltraSurf Users Drop" address-list-timeout=30s chain=forward comment="UltraSurf Users Drop" dst-address-list="UltraSurf CloudFlare"
    add action=add-src-to-address-list address-list="UltraSurf Users" chain=forward comment="UltraSurf Users" src-address-list="UltraSurf Users Drop"
    add action=drop chain=forward comment="Drop UltraSurf CloudFlare" dst-address-list="UltraSurf CloudFlare"
    add action=drop chain=forward comment="Drop UltraSurf CoreSpace" packet-mark=UltraSurf
    add action=drop chain=forward comment="Drop UltraSurf Users" port=53 protocol=udp src-address-list="UltraSurf Users Drop"
    PHP:
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="CoreSpace UltraSurf" dst-address=63.249.128.0/17 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=64.182.0.0/16 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=66.34.0.0/16 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=66.221.0.0/16 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=69.13.0.0/16 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=209.164.64.0/18 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=216.97.0.0/17 new-packet-mark=UltraSurf
    add action=mark-packet chain=prerouting dst-address=216.221.160.0/19 new-packet-mark=UltraSurf
    [​IMG]
     
    Última modificación: 4 de Julio de 2016
  2. solito2007

    solito2007 New Member

    seria bueno mi estimdo que especifiques cada regla que hace algunos no sabemos para q ue sirve cada regla no es copiar y pegar no mas
    [​IMG]
     
    Última modificación por un moderador: 4 de Julio de 2016
  3. JoelB

    JoelB New Member

    Disculpe con la version de ultrasoft u1603 no funciona:(:(
     
  4. DaLiCaM

    DaLiCaM New Member

    Buenos días

    Hasta el momento a mi me funciona bien esta regla, pero me gustaría que cuando alguien intenta usar ultrasurf en mi red, se me envíe un email, con los datos (Ip del PC que inntenta conectarse, hora), es posible?
     

Comparte esta página