Bloquear internet a Morosos o intrusos (Agresivo)

Tema en 'MikroTik RouterOS (General)' comenzado por MikrotikPeru, 6 de Febrero de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    En la mayoria de los casos existen infiltrados en la red , pero con esta guia damos solución a dicho problema .Vemos que en la tabla arp hay un infiltrado y tenemos la ip y la mac a bloquear.

    [​IMG]

    Empezamos agregando la regla para el infiltrado .Las reglas se pueden repetir cuantas veces desean .

    -IP
    -Firewall
    -Filter Rule
    -(+)



    [​IMG]


    Chain:
    Forward (todo lo que atraviesa por el mikrotik )
    Src. Addres: Colocamos la ip del intruso
    In.Interface: Lan (Lo que venga de la lan)

    [​IMG]

    Src. Mac Address: Mac del infiltrado
    Action: Drop (Bloquear)

    [​IMG]
     
    Última modificación: 9 de Febrero de 2016
  2. lantiano

    lantiano Member

    Hola esta vacan este tuto, a ver te comento mi problemática.

    Tengo una pc Mikrotik con 5 tarjetas de red, donde 1 es Wan, y 4 Lan.

    Dos de las Lan dan señal a 2 acces point, para emitir inalambrico, en esas entradas e visto varias veces ip´s que no corresponden a ese rango , con mac 00:00:00:00:00:00 , lo que me da a entender que se trata de scanner o algún tipo de intruso.

    Lo que quiero es que el Mikrotik al detectar esas mac 00:00:00:00:00:00 , les bloquee todo tipo de acceso , con la finalidad de q no puedan recaudar informacion del sistema.

    Ademas tambien tengo implementada ciertas reglas que adapte a mis necesidades , para bloqueo de puerto scan.

    Que opinas de esta regla que acabo de crear ,tomando como ejemplo tus reglas ???

    upload_2016-3-12_21-44-55.png

    upload_2016-3-12_21-45-22.png


    upload_2016-3-12_21-45-42.png
     
  3. MikrotikPeru

    MikrotikPeru Well-Known Member

    Este problema puede producirse porque el cliente DHCP no se inicializa correctamente y no deja dirección IP (la dirección IP aparece como 0.0.0.0).
     
    A lantiano le gusta esto.
  4. lantiano

    lantiano Member


    Esas lan no estan con DHCP, estan con estática y amarre mac/ip
     
  5. Howard Smith

    Howard Smith Member

    hmmm que raro , puedes diagramar la red ?
     
  6. Howard Smith

    Howard Smith Member

  7. lantiano

    lantiano Member


    Gracias amigo por tu respuesta, mañana con mas tiempo le hago un diseño de mi red. por el momento e podido notar 2 problemas que tengo.

    El primero es que tengo una clienta que me a pedido corte por un tiempo , a esta persona le e retirado su ip/mac del ARP , sin embargo en el queue simple me parece consumo, por lo q tuve que bajarlo a 1k, cabe decir que mi mikrotik esta con la version 6.35rc26.

    lo segundo es que que constantemente logro ver ip que se conectan por la WAN , y me llama la atención, ayq el router esta deshabilitado el wifi.

    Imágenes de lo antes dicho.

    Primero la ip ya le di de baja del ARP .

    [​IMG]

    Imagen de la entrada por WAN

    [​IMG]
     
  8. MikrotikPeru

    MikrotikPeru Well-Known Member

    Seguro Hay equipos aparte de tu mikrotik por la WAN por ello estan apareciendo si no quiziera ver podrias amarrar Tambien la WAN.
     
  9. lantiano

    lantiano Member


    Justamente ese es el detalle , q NO hay ningún otro equipo conectado al router , solo Mikrotik , ademas esta desahibilitado el wifi del router.

    No entiendo como habría algún otro equipo conectado por wan.
     
  10. MikrotikPeru

    MikrotikPeru Well-Known Member

    Me toco una vez sin querer decir no no hay, pero!!! que era una switch administrarle que estaba atrás y este tenia un IP.
     
  11. lantiano

    lantiano Member


    Como pasaría eso , no entiendo ???
     
  12. MikrotikPeru

    MikrotikPeru Well-Known Member

    Haz intentado RESETEAR el mikrotik desde cero y actualizarlo como su BOOT, y ver si va esto pasa? muchas veces pasar por errores de tarjeta de red no solo de equipos externos si no del mikrotik.
     
  13. lantiano

    lantiano Member


    Ok, voy a ver si lo hago mas rato.
     
  14. lantiano

    lantiano Member

    Una consulta , esas ips , no deberían estar ahí, ya q es WAN , sin embargo se ve que estan accediendo , y copie el destino y me abrió una pagina en chino o algo así, parecía una pagina del tipo de compras .

    Que puede ser ????

    [​IMG]
     
  15. MikrotikPeru

    MikrotikPeru Well-Known Member

  16. lantiano

    lantiano Member


    Lo raro es que esa ip no deberia estar ahi, ay que el mikritik solo coge la ip 192.168.0.2 , y al no haber ningún otro equipo contado directamente al router y estar apagado el wifi del router, esa ip 192.168.0.101 , por que aparece ???

    Si fuera una petición de mikrotik se vería con la ip de este , mas no con una ip diferente.
     
  17. MikrotikPeru

    MikrotikPeru Well-Known Member

    Ya lo reseteastes?
     
  18. lantiano

    lantiano Member

    Si , y ya me aburri de configurar el ppoe y sigue igual , e incluso e usando un 750 gl pero nada .

    Y pues sobre las ip de wan ,siguen apareciendo, así que e tenido q hacer un reply only en wan.
     
  19. mileo70

    mileo70 New Member

  20. miltonsg

    miltonsg New Member

    Amigo creo que tienes una IP pública en tu WAN, no puedo ver las imágenes pero seguro tienes configurado un DNS en el mikrotik y activa la casilla de allow remote requests, desactívala y seguro ya no harán más peticiones a tu router.
     
    A MikrotikPeru le gusta esto.

Comparte esta página