Calidad de Servicio (QoS) MIKROTIK ACTUALIZADO V6

Tema en 'Queues' comenzado por MikrotikPeru, 19 de Febrero de 2016.

  1. Howard Smith

    Howard Smith Member

    Claro, en la regla que dice DST-ADDRESS=192.95.62.41 . Es una ip de una servidor de telefonía, vale decir que en la regla esta priorizando la telefonía . la otra manera seria de marcar los puertos y protocolos de voip , pero recuerden que serian más reglas.
    Compañero , este es el servidor de telefonía ----- > http://192.95.62.41/
     
  2. DomingoBrotons

    DomingoBrotons New Member

    Tengo la version 6.38 y cuando coloco las reglas en queue tree la primera linea me la acepta, pero la segunda me da error, sin embargo si la escribo asi:add name=PRIO1 packet-mark="PRIO 1_down" parent=Download priority=1
    Si que me la acepta.
    en que le afecta este ultimo ( queue=BAJADA ) es una especie de coment.
    Nolo entiendo a ver si alguien me lo explica. gracias.

    Otra duda que tengo es que mi conexion, es de 300mb/30mb a los clientes les limito en la CPE antena (si es ubiquiti por control de trafico, si es Mktk por ques simple)
    la limitacion esta en casi podos los sitios a bajada 10,5 Mb y subida 1,5 MB, entonces que me recomendais donde pone 8M en bajada ( add max-limit=8M name=Download parent=global priority=1) 1M en subida ( add max-limit=1M name=Upload parent=global priority=1 ) valores deberia poner
    Muchas gracias a todos por vuestra ayuda.
     
  3. DomingoBrotons

    DomingoBrotons New Member

    ///////////////////////////////////////////////////////////////////
    Es posible que tenga que crearle las reglas de queue type ¿¿??

    /queue type
    add kind=sfq name=BAJADA sfq-allot=1514 sfq-perturb=5
    add kind=sfq name=SUBIDA sfq-allot=1514 sfq-perturb=5


    Gracias
     
  4. MikrotikPeru

    MikrotikPeru Well-Known Member

    Correcto,
     
  5. DomingoBrotons

    DomingoBrotons New Member

    Tengo una conexion de 300Mb/30Mb y mis clientes limitados en la parte del CPE a 10Mb/1,2Mb que valores tengo que poner en esta linea y en la de upload de mas abajo.
    Muchas gracias pero es la unica duda que no logro resolver leyendo todos los post
     
  6. MikrotikPeru

    MikrotikPeru Well-Known Member

    Para este script el Download sera el techo de bajada total que le asignaras al cliente para tu caso seria 10MB
    y el upload seria la subida en tu caso seria 1200kb.

    Saludos,
     
  7. DomingoBrotons

    DomingoBrotons New Member

    Gracias por la aclaracion. Ok, así lo tengo puesto.
    Como puedo saber que el QOS esta funcionando correctamente?
    Y otra aclaración para 10 megas pongo 10M y para 1,2 megas pongo 1200k ( no 1200kb)
    Ok?
     
    Última modificación: 11 de Enero de 2017
  8. MikrotikPeru

    MikrotikPeru Well-Known Member

  9. Thenew

    Thenew New Member

    Hola quisiera poner un RB 1009 se podra hacer QOS y Control de ancho de banda con queue simple ya que los procesadores estan separado o tendria que poner 2 RB.
    Muchas Gracias
     
  10. MikrotikPeru

    MikrotikPeru Well-Known Member

    Sin problemas, lo que no permite la v6 de Mikrotik es hacer priorizacion de trafico y control de ancho de banda en el mismo HTB.

    Saludos,
     
  11. JHOELIT

    JHOELIT New Member

    Hay algo que no entendí bien MULTIDESCARGAS baja priodidad para conexiones que pase mas de 50 MB o no es asi ???

    ¿No se podría bajarle velocidad si pasa mas de 50MB en lugar de bajarle la prioridad ???
     
  12. mcguti

    mcguti New Member

    Este QoS si tengo 2 equipos 1 balanceador y otro administrador, donde seria mejor la implementacion? disculpen tengo esa duda, saludos!!!
     
  13. Howard Smith

    Howard Smith Member

    Mcguti, En lo personal recomiendo realizar la calidad de servicio en el ADMINISTRADOR para que no te confundas con las reglas del balanceo, pero recuerda que tiene que estar ruteado entre el balanceador y adm (no NATEADO ,MASQUERADE) en caso que optes por la opción de realizar todo en el balanceador puedes seguir está guía (Recuerda tener un buen equipo ).

    http://mikrotikperu.pe/foros/threads/balanceo-de-carga-nth-calidad-de-servicio-solucion.73/
     
  14. Antony

    Antony New Member

    Intento implementar un QoS en mi red pero veo que me marca el mismo Avg.rate en el Upload que en el Download.
    Tengo RouterOs v5 y esta es mi configuracion. Está algo mal en el parent del upload y el download o simplemente es que es asi?

    PHP:

    /queue tree
    add name=Download parent=global-in priority=1
    add name=Upload parent=global-out priority=1
    add name=ICMP packet-mark=icmp parent=Download priority=1
    add name=DNS packet-mark=dns parent=Download priority=2
    add name=HTTP packet-mark=http parent=Download priority=4
    add name=HTTPS packet-mark=https parent=Download priority=3
    add name=OTROS packet-mark=otros parent=Download priority=5
    add name=icmp packet-mark=icmp parent=Upload priority=1
    add name=dns packet-mark=dns parent=Upload priority=2
    add name=http packet-mark=http parent=Upload priority=4
    add name=https packet-mark=https parent=Upload priority=3
    add name=FULL-CACHE packet-mark=fullcache parent=global-out
    add name=otros packet-mark=otros parent=Upload priority=5
     
    PHP:

    /ip firewall filter
    add chain=forward comment=HLG dst-address=192.168.16.0/24 src-address-list=HLG
    add action=drop chain=forward src-address-list=HLG
    add action=add-src-to-address-list address-list=LOGOUT address-list-timeout=1h chain=forward connection-mark=logout_cnx
    add action=add-src-to-address-list address-list=LOGOUT address-list-timeout=1h chain=forward connection-mark=logout_cnx2
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=icmp_con protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=icmp_con new-packet-mark=icmp passthrough=no
    add action=mark-connection chain=prerouting comment=DNS dst-port=53 new-connection-mark=dns_con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=dns_con new-packet-mark=dns passthrough=no
    add action=mark-connection chain=prerouting comment=HTTP connection-bytes=0-500000 dst-port=80 new-connection-mark=http_con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=http_con new-packet-mark=http passthrough=no
    add action=mark-connection chain=prerouting comment=Https dst-port=443 new-connection-mark=https_conn protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=https_conn new-packet-mark=https passthrough=no
    add action=mark-connection chain=prerouting comment=OTROS new-connection-mark=otros_con
    add action=mark-packet chain=prerouting connection-mark=otros_con new-packet-mark=otros passthrough=no
     
    [​IMG]
     
    Última modificación por un moderador: 19 de Febrero de 2018
  15. MikrotikPeru

    MikrotikPeru Well-Known Member

    Te falto en mangle definir las interfaces IN OUT en las reglas.
     
    A Antony le gusta esto.
  16. Antony

    Antony New Member

    Entonces necesito hacer mas reglas de mangle, para Upload y Download? Con in y out .............Ayer probando un poco logre ponerlo a funcionar asi como en esta foto.
    Le quite el http pues probe de muchas formas y nunca me marcaba trafico (En el Mangle si lo hacia). Imagino que el web proxy tenga algo que ver. Realmente es necesario en v5 d RouterOs tener 1 QoS para cada lan? No se pero creo que no es lo mismo que 1 upload y 1 download para todas, no 1 para cada una como lo tengo aqui
    [​IMG]
     
    Última modificación: 19 de Febrero de 2018
  17. Antony

    Antony New Member

    Encontre el Problema del HTTP que no me marcaba (Simplemente me falto ponerle al mangle le puerto 3128 pues es el PROXY que tengo...Pense que con 80 seria suficiente pero no. Ahora tengo el QoS asi. Alguna recomendacion??? No se si asi funcione bien o simplmente no sirve para nada eso que invente
    [​IMG]
     
  18. arielf

    arielf New Member

    HOla, se puede usar si tengo la V6 controlando ancho de banda por cliente con colas simples + pcq ( la misma guia que esta en el foro) ? usar este qos en el mismo equipo--
     

Comparte esta página