CCNA 4 v5 CN Practice Final Skills Assessment - Packet Tracer

Tema en 'General' comenzado por Howard Smith, 5 de Julio de 2017.

  1. Howard Smith

    Howard Smith Member

    PACKET TRACER :
    http://www.mikrotik.com.pe/upload2/uploads/ff2324d17be7660e7582ed34788220b9.pka
    DOCUMENTO OFICIAL :http://www.mikrotik.com.pe/upload2/uploads/52c0f2e0813ab74b8976a77a5f269663.pdf

    ############ TRADUCIDO AL ESPAÑOL #####################

    1.Configure NTP, SNMP y Syslog en R3.
    ====================================
    A. NTP
    -------------------
    *Configure R3 para utilizar IT Monitor Server como su servidor NTP.
    Utilice el valor de clave de 15.
    R3(config)#ntp server 10.10.1.2 key 15

    B. SNMP
    -------------------
    *Utilizar una cadena de comunidad SNMP de CiscoPTSA:
    *Permitir que la estación de administración SNMP solo lea los derechos
    R3(config)#snmp-server community CiscoPTSA ro

    C.Configure Syslog.
    -------------------
    *Configure R3 para usar sellos de tiempo al registrar. Las marcas de
    tiempo deben incluir milisegundos.
    *Configure Syslog para enviar entradas de registro al servidor IT Monitor.
    *Establezca el reventado de mensajes para Syslog en el nivel de depuración.
    R3(config)#SERVICE TImestamps log datetime msec
    R3(config)#logging 10.10.1.2
    R3(config)#logging trap debugging


    2.Configure FRAME RELAY BETWEEN R3 Y OFFICE-2-Branch.
    ==================================================
    Configure Frame Relay en las interfaces que conectan R3 y Office-2-Branch
    utilizando la información de la tabla de direcciones. Debe utilizar las
    direcciones exactas especificadas en la tabla de direccionamiento para la
    configuración.

    R3(config)#int s0/0/0
    R3(config-if)#encapsulation frame-relay

    OFFICE-2-Branch(config)#int s0/0/0
    OFFICE-2-Branch(config-if)#encapsulation frame-relay

    3.Configure a GRE Tunnel between R3 and Office-2-Branch.
    ======================================================
    *Configure un túnel GRE utilizando la interfaz Tunnel 0 en R3 a
    Office-2-Branch utilizando información de la tabla de direccionamiento.
    *Configure un túnel GRE utilizando la interfaz Tunnel 0
    en Office-2-Branchto R3 utilizando información de la tabla de direccionamiento.
    *Debe utilizar las direcciones exactas especificadas en la tabla de
    direccionamiento para esta configuración.

    R3(config-if)#int tunnel 0
    R3(config-if)#tunnel mode gre ip
    R3(config-if)#tunnel source serial 0/0/0
    R3(config-if)#tunnel destination 10.10.2.2

    OFFICE-2-Branch(config-if)#int tunnel 0
    OFFICE-2-Branch(config-if)#tunnel mode gre ip
    OFFICE-2-Branch(config-if)#tunnel source serial 0/0/0
    OFFICE-2-Branch(config-if)#tunnel destination 10.10.2.1

    4.Configure DCE interfaces
    ======================================================
    Configure las interfaces DCE de R2 con una velocidad de reloj de 128000.
    Router(config)#int s0/0/0
    Router(config-if)#clock rate 128000


    5.Configurar PPP y CHAP entre R2 y R3.
    ======================================================
    Configure el direccionamiento de la interfaz de acuerdo con la información
    proporcionada en la tabla de direcciones. Puede utilizar cualquier dirección
    en la red especificada en la tabla de direcciones para esta configuración.
    Autenticar la conexión PPP con CHAP en ambos extremos del enlace.
    Utilice la contraseña de PTSAchap.

    R2(config)#int s0/0/1
    R2(config-if)#encapsulation ppp
    R2(config-if)#ppp authentication chap
    R2(config-if)#exit
    R2(config)#username R3 password PTSAchap

    R3(config)#int s0/0/1
    R3(config-if)#encapsulation ppp
    R3(config-if)#ppp authentication chap
    R3(config-if)#exit
    R3(config)#username R2 password PTSAchap


    6.Configurar HDLC en Office-1 y R2
    ======================================================
    Se ha decidido eliminar una configuración PPP anterior del vínculo entre Office-1 y
    R2.
    *Configure este enlace con HDLC.
    *Configure el direccionamiento de la interfaz de acuerdo con la información
    proporcionada en la tabla de direcciones. Puede utilizar cualquier dirección
    de la red especificada en la tabla de direcciones.
    R2(config)#int s0/0/0
    R2(config-if)#no encapsulation ppp
    R2(config-if)#encapsulation hdlc

    Office-1(config)#int s0/0/0
    Office-1(config-if)#no encapsulation ppp
    Office-1(config-if)#encapsulation hdlc


    7.Configurar NAT en R2:
    ======================================================
    Todos los hosts deben usar direcciones traducidas para acceder a destinos
    fuera de la red de Small Business.

    A.Configurar NAT estático.
    ---------------------------
    Configure el NAT estático para la dirección IP del "Partner Server "(172.16.0.2).
    Utilice la última dirección de host en la subred S0/1/0 de la interfaz( 203.0.113.14).
    R2(config)#ip nat inside source static 172.16.0.2 203.0.113.14


    B.Configurar NAT dinámico.
    ---------------------------
    * Configure el NAT dinámico para todas las direcciones IP
    de los hosts en la red LAN conectada a Office-1("192.168.1.0/24").
    * Utilice DYNAMIC para el nombre de POOL.
    Utilice la tercera a la décima direcion IP disponibles en la red "S0/1/0".
    tercera "203.0.113.3" décima "203.0.113.10"
    *Configure "ACL 1" para permitir que todas las direcciones IP de host en
    la red LAN de Office-1 utilicen este grupo de direcciones.
    Su ACL debe tener una declaración.

    R2(config)#access-list 1 permit 192.168.1.0 255.255.255.0
    R2(config)#ip nat pool DYNAMIC 203.0.113.3 203.0.113.10 netmask 255.255.255.240
    R2(config)#ip nat inside source list 1 pool DYNAMIC

    C.Configurar PAT.
    ---------------------------
    * Configure PAT para permitir que los hosts conectados a las redes locales
    R3 y Office-2-Branch accedan a Internet."RED LOCAL R3 --> 10.10.1.0/24" "RED LOCAL Office-2-Branch--> 10.10.3.0/24"
    * Utilice la palabra S0/1/0 como intruccion de salida NAT.
    * Utilice "ACL 2" para permitir que todas las direcciones de host en
    ambas redes LAN utilicen la dirección de sobrecarga "overload".
    * Su ACL debe tener dos declaraciones.

    R2(config)#access-list 2 permit 10.10.1.0 0.0.0.255
    R2(config)#access-list 2 permit 10.10.3.0 0.0.0.255
    R2(config)#ip nat inside source list 1 interface s0/1/0 overload

    * Configure todas las interfaces en R2 según corresponda.
    R2(config)#int s0/1/0
    R2(config-if)#ip nat outside
    R2(config-if)#int s0/0/0
    R2(config-if)#ip nat inside
    R2(config-if)#int s0/0/1
    R2(config-if)#ip nat inside
    R2(config-if)#int g0/0
    R2(config-if)#ip nat inside


    8.Configurar el enrutamiento estático y dinámico:
    ======================================================
    A. Configurar el enrutamiento dinámico.
    ---------------------------------------
    * Configure EIGRP para todas las redes conectadas a Office-1, R2, R3
    y Office-2-Branch.
    * Utilice Sistema Autonomo 1.
    * Utilice las máscaras inversas para todas las redes.
    * Inhabilite "AUTOSUMARY" en todos los routers.
    * Deshabilitar las actualizaciones EIGRP para interfaces internas.
    * No utilice la palabra "default-information" con el comando.
    * No declarar la red corresponiente a los tunneles.

    "show ip route connected" --> verficar mis redes conectadas

    Office-1(config-router)#do show ip route connected
    Office-1(config)#router eigrp 1
    Office-1(config-router)#no auto-summary
    Office-1(config-router)#net 192.168.0.1 0.0.0.3
    Office-1(config-router)#net 192.168.1.0 0.0.0.255
    Office-1(config-router)#passive-interface g0/1
    Office-1(config-router)#exit

    R3(config-router)#do show ip route connected
    R3(config)#router eigrp 1
    R3(config-router)#no auto-summary
    R3(config-router)#net 10.10.0.0 0.0.0.3
    R3(config-router)#net 10.10.1.0 0.0.0.255
    R3(config-router)#net 10.10.2.0 0.0.0.3
    R3(config-router)#passive-interface g0/1
    R3(config-router)#exit

    R3(config-router)#do show ip route connected
    Office-2(config)#router eigrp 1
    Office-2(config-router)#no auto-summary
    Office-2(config-router)#net 10.10.2.0 0.0.0.3
    Office-2(config-router)#net 10.10.3.0 0.0.0.255
    Office-2(config-router)#passive-interface g0/0
    Office-2(config-router)#exit

    R2(config-router)#do show ip route conn
    R2(config)#router eigrp 1
    R2(config-router)#no auto-summary
    R2(config-router)#net 10.10.0.0 0.0.0.3
    R2(config-router)#net 172.16.0.0 0.0.0.3
    R2(config-router)#net 192.168.0.0 0.0.0.3
    R2(config-router)#passive-interface g0/0
    R2(config-router)#exit

    B. Configurar el enrutamiento rutas por default.
    ---------------------------------------
    * Cree una ruta predeterminada conectada directamente a Internet en R2.
    * Configure EIGRP para redistribuir la ruta
    predeterminada a los otros enrutadores..

    R2(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
    R2(config)#router eigrp 1
    R2(config-router)#redistribute static
     

Comparte esta página