chip switch mikrotik

Tema en 'MikroTik RouterBOARD' comenzado por Howard Smith, 11 de Octubre de 2017.

  1. Howard Smith

    Howard Smith Member

    CHIP SWITCH 1

    Ether1- vlan 100 untagg
    Ether2- vlan 200 untagg
    Ether3- vlan 300 untagg
    Ether4- trunk envia la vlan400 tag
    Ether5- trunk tag


    Código (Text):
    /interface vlan
    add interface=ether5 name=vlan99 vlan-id=99
    /interface ethernet
    set [ find default-name=ether1 ] master-port=ether5
    set [ find default-name=ether2 ] master-port=ether5
    set [ find default-name=ether3 ] master-port=ether5
    /interface ethernet switch port
    set 0 default-vlan-id=100 vlan-header=always-strip vlan-mode=secure
    set 1 default-vlan-id=200 vlan-header=always-strip vlan-mode=secure
    set 2 default-vlan-id=300 vlan-header=always-strip vlan-mode=secure
    set 3 vlan-header=add-if-missing vlan-mode=secure
    set 4 vlan-header=add-if-missing vlan-mode=secure
    set 5 vlan-mode=secure
    /ip hotspot profile
    set [ find default=yes ] html-directory=flash/hotspot
    /interface ethernet switch vlan
    add ports=ether2,ether5 switch=switch1 vlan-id=200
    add ports=ether3,ether5 switch=switch1 vlan-id=300
    add ports=ether5,switch1-cpu switch=switch1 vlan-id=99
    add ports=ether1,ether5 switch=switch1 vlan-id=100
    add ports=ether4,ether5 switch=switch1 vlan-id=400
    /ip address
    add address=192.168.88.2/24 interface=vlan99 network=192.168.88.0
    /ip route
    add distance=1 gateway=192.168.88.1
    /system clock
    set time-zone-name=America/Lima
    /system routerboard settings
    set cpu-frequency=850MHz protected-routerboot=disabled
    CHIP SWITCH 2

    Ether1- trunk tag
    Ether2- vlan 250 untagg
    Ether3- vlan 250 untagg
    Ether4- vlan 250 untagg
    Ether5- trunk tag traslada la vlan 260


    Código (Text):
    /interface ethernet
    set [ find default-name=ether2 ] master-port=ether1
    set [ find default-name=ether3 ] master-port=ether1
    set [ find default-name=ether4 ] master-port=ether1
    set [ find default-name=ether5 ] master-port=ether1
    /interface vlan
    add interface=ether1 l2mtu=1576 name=vlan99 vlan-id=99


    /interface ethernet switch port
    set 0 vlan-header=add-if-missing vlan-mode=secure
    set 1 default-vlan-id=250 vlan-header=always-strip vlan-mode=secure
    set 2 default-vlan-id=250 vlan-header=always-strip vlan-mode=secure
    set 3 default-vlan-id=250 vlan-header=always-strip vlan-mode=secure
    set 4 vlan-header=add-if-missing vlan-mode=secure
    set 5 vlan-mode=secure

    /interface ethernet switch vlan
    add independent-learning=no ports=ether2,ether3,ether4,ether1 switch=switch1 vlan-id=250
    add independent-learning=no ports=ether1,switch1-cpu switch=switch1 vlan-id=99
    add independent-learning=no ports=ether5,ether1 switch=switch1 vlan-id=260

    /ip address
    add address=192.168.99.2/24 interface=vlan99 network=192.168.99.0
    /ip route
    add distance=1 gateway=192.168.99.1
    /system clock
    set time-zone-name=America/Lima
    /system identity
    set name=Valle
    /system routerboard settings
    set cpu-frequency=533MHz protected-routerboot=disabled
    /tool romon port
    add


    EXPLICACIÓN :
    Código (Text):
    set 0 vlan-header=add-if-missing vlan-mode=secure (ether1 -trunk)
    set 1 default-vlan-id=250 vlan-header=always-strip vlan-mode=secure (ether2 untagg )
    set 2 default-vlan-id=250 vlan-header=always-strip vlan-mode=secure (ether3 untagg )
    set 3 default-vlan-id=250 vlan-header=always-strip vlan-mode=secure (ether4 untagg )
    set 4 vlan-header=add-if-missing vlan-mode=secure (ether1 -trunk traslada vlan 260)
    set 5 vlan-mode=secure  (solo asociado al cpu y solo se pone secure )
     
    Última modificación: 11 de Octubre de 2017
  2. otakuyose

    otakuyose New Member

    Hola, podrias indicar para que sirve esa configuracion? Gracias
     

Comparte esta página