Configuring Object Groups - Cisco

Tema en 'General' comenzado por Howard Smith, 16 de Octubre de 2017.

  1. Howard Smith

    Howard Smith Member


    #### CONFIGURACIÓN DE DIRECCIONAMIENTO ###


    interface GigabitEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 190.1.1.1 255.255.255.0
    ip access-group regla in
    duplex auto
    speed auto

    #### AGRUPAMOS LOS SERVICIOS Y EL RANGO DE SERVIDORES ###
    Nota: en mikrotik se le llama addres list , pero solo agrupa direcciones ips más no servicios.

    1. Agrupando los servicios

    Código (Text):
    object-group service web-servicios
    tcp eq smtp
    tcp eq www
    tcp eq telnet
    2. Agrupando las ips o rangos (similar al addres list )

    Código (Text):
    object-group network webserves
    range 192.168.1.1 192.168.1.11
    3. Aplicamos la ACL+ el Object Group

    Código (Text):
    ip access-list extended regla
    permit tcp any object-group webserves eq www
    deny   icmp any object-group webserves
    Interpretación : cuando ingrese una petición y vaya como destino al object group (grupo de ips ) y es el protocolo www tiene que aceptar.

    DESCARGAR MÁS INFORMACIÓN :
    http://www.mikrotik.com.pe/upload2/uploads/3ad9c1625d3bff2c507bd7d272d3777b.pdf
     

Comparte esta página