Creación de VLAN Hibrida Trunk - untagged or tagged

Tema en 'Networking' comenzado por MikrotikPeru, 9 de Agosto de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    [​IMG]

    PHP:
    /interface vlan
    add interface=ether2 name=eth2-vlan200 vlan-id=200
    add interface=ether2 name=eth2-vlan300 vlan-id=300
    add interface=ether2 name=eth2-vlan400 vlan-id=400

    add interface=ether6 name=eth6-vlan300 vlan-id=300
    add interface=ether6 name=eth6-vlan400 vlan-id=400

    add interface=ether7 name=eth7-vlan200 vlan-id=200
    add interface=ether7 name=eth7-vlan400 vlan-id=400

    add interface=ether8 name=eth8-vlan300 vlan-id=300
    add interface=ether8 name=eth8-vlan400 vlan-id=400
    PHP:
    /interface bridge
    add name=bridge-vlan200
    add name=bridge-vlan300
    add name=bridge-vlan400

    PHP:
    /interface bridge port
    add bridge=bridge-vlan200 interface=eth2-vlan200
    add bridge=bridge-vlan200 interface=eth7-vlan200
    add bridge=bridge-vlan200 interface=eth8-vlan200
    add bridge=bridge-vlan200 interface=ether6

    add bridge=bridge-vlan300 interface=eth2-vlan300
    add bridge=bridge-vlan300 interface=eth6-vlan300
    add bridge=bridge-vlan300 interface=eth8-vlan300
    add bridge=bridge-vlan300 interface=ether7

    add bridge=bridge-vlan400 interface=eth2-vlan400
    add bridge=bridge-vlan400 interface=eth6-vlan400
    add bridge=bridge-vlan400 interface=eth7-vlan400
    add bridge=bridge-vlan400 interface=ether8
    Siempre las Troncales deben estar creadas en la misma ethernet, apartir de ahi creamos 3 bridge para poder hacer el reenvio desde trunk a trunk y/o untagged, También poder crear un bridge adicional para hacer un bridge de solo ethernet.



    Tambien en OPCION SWITCH para modelos RB3011 o chips (QCA8337, AR8327)

    PHP:
    /interface ethernet
    set [ find default-name=ether1 ] comment="VLAN XXX"
    set [ find default-name=ether2 ] comment=Ruckus master-port=ether1
    set [ find default-name=ether3 ] comment=Camaras master-port=ether1
    set [ find default-name=ether4 ] master-port=ether1
    set [ find default-name=ether5 ] comment="Enlaze a RB2011" master-port=ether1
    set [ find default-name=ether7 ] master-port=ether6
    set [ find default-name=ether8 ] master-port=ether6
    set [ find default-name=ether9 ] master-port=ether6
    set [ find default-name=ether10 ] master-port=ether6
    /ip neighbor discovery
    set ether1 comment="VLAN XXX"
    set ether2 comment=Ruckus
    set ether3 comment=Camaras
    set ether5 comment="Enlaze a RB2011"
    /interface vlan
    add interface=ether1 name=vlan99 vlan-id=99
    /interface ethernet switch port
    set 0 default-vlan-id=30 vlan-header=add-if-missing vlan-mode=secure
    set 1 default-vlan-id=20 vlan-header=always-strip vlan-mode=secure
    set 2 default-vlan-id=30 vlan-header=add-if-missing vlan-mode=secure
    set 3 default-vlan-id=30 vlan-header=add-if-missing vlan-mode=secure
    set 4 default-vlan-id=30 vlan-header=add-if-missing vlan-mode=secure
    set 10 vlan-mode=secure
    /interface ethernet switch vlan
    add independent-learning=no ports=\
        switch1-cpu,ether1,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=99
    add independent-learning=no ports=\
        switch1-cpu,ether1,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=20
    add independent-learning=no ports=\
        switch1-cpu,ether1,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=21
    add independent-learning=no ports=\
        switch1-cpu,ether1,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=30
    /ip address
    add address=10.50.1.2/24 interface=ether1 network=10.50.1.0
    add address=192.168.99.120/24 interface=vlan99 network=192.168.99.0
    /ip route
    add distance=2 gateway=192.168.99.1
    Saludos,
     
    Última modificación: 13 de Julio de 2017
  2. misaelcerron

    misaelcerron New Member

    En que casos se puede utilizar
     
  3. MikrotikPeru

    MikrotikPeru Well-Known Member

    El el Caso de Usar el mismo Cable de RED para llevar Voz y Datos, usando VLAN con Telefonos IP, claro y muchas cosas mas. Donde TAG va la Telefonia IP y UNTAG Datos VLAN Hibrida.
    Saludos,
     

Comparte esta página