Crear una regla para que cierta conexion salga por una linea?

Tema en 'Balanceo de Carga (Load Balance)' comenzado por ribega, 13 de Mayo de 2016.

  1. ribega

    ribega New Member

    Hola, actualmente tengo un balanceo de carga de 2 lineas (15mb y 10mb) por pppoe, queria saber como puedo hacer para que los juegos de wolfteam, rakion y gunbound, salgan por una sola linea digamos la linea 2, lo q pasa q tengo softny cafe instalado y ha chapado la linea 2 como ip, y los juegos de rakion, wolfteam y GB, no se porq siempre salen por la linea 1 siempre entonces al estar diferentes lineas del cafe linea 2 y los juegos linea1, no se activa el beneficio de cafe, y la unica solucion para mi es poniendo una regla para los juegos de RK, GB Y WT q salgan por la linea 2 pero como hago esa regla? o q solucion mas me podrian dar a mi caso?
     
  2. MikrotikPeru

    MikrotikPeru Well-Known Member

    Marcas dos conexiones una 80,443 para Descargas y el resto para GAMES
     
  3. ribega

    ribega New Member

    no necesito de momento hacer 2 conexiones para descargas y juegos eso seria si tuviera problema de lag en mis conexiones lo cual no lo tengo, actualmente el balanceo de conexiones toman la linea 1 y linea 2 sin problemas en los games y descargas, mi unico detalle es solo hacer por la linea 2 salgan los juegos de softnyx, cual seria el marcado q debo hacer, si me dejas un ejemplo?
     
    A Sebastianz le gusta esto.
  4. MikrotikPeru

    MikrotikPeru Well-Known Member

    PHP:
    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-port=30707-30730 in-interface=ether5 new-routing-mark=to_ISP1 passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting dst-port=30707-30730 in-interface=ether5 new-routing-mark=to_ISP1 passthrough=no protocol=udp
    Donde dst-port -> es el puerto del juego
    Donde ether5 -> es el origen de la petición "LAN"
    Donde new-routing-mark=to_ISP1 -> to_ISP1 es la ruta que tomara dichos puertos debe estar definida en las tabladas de ruteo IP ROUTE.

    Saludos,
     
  5. aderyq

    aderyq New Member

    Donde new-routing-mark=to_ISP1 -> to_ISP1 es la ruta que tomara dichos puertos debe estar definida en las tabladas de ruteo IP ROUTE.



    Amigo como defino eso ayúdame por favor tengo el mismo problema.
     
  6. ragis

    ragis New Member

Comparte esta página