Detectar falsos dhcp-server en tu red lan con mikrotik

Tema en 'MikroTik RouterBOARD' comenzado por MikrotikPeru, 2 de Abril de 2017.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    En este manual detectaremos dhcp falsos que se están propagando en la red del puerto ether4,para ello. corremos este codigo en el terminal,aparte de ello. colocamos una regla para que detecte esa mac de dhcp falso y lo bloquee en firewall .


    Código (Text):
    /ip dhcp-server alert
    add disabled=no interface=ether4_LAN2 on-alert=":local CurrentTime [/system cloc\
        k get time]; \r\
        \n:local hostname [/system identity get name] \r\
        \n:global date [/system clock get date] \r\
        \n:local int \"\$interface\" \r\
        \n:local addr \"\$address\" \r\
        \n:local mac \$\"mac-address\" \r\
        \n:local dh\r\
        \n\r\
        \n/ip firewall filter\r\
        \nadd action=drop chain=forward comment=\"DHCP INTRUSO BLOQUEADO\" src-mac-a\
        ddress=\$\"mac-address\" "
    [howard@MikroTik] /ip dhcp-server alert>
     
    [​IMG]
     
    A channelsat le gusta esto.
  2. channelsat

    channelsat New Member

    :) Uff,tanto que busque y encontre esto,me sirvio para identificar la mac address del modem router conectado via lan a mi red,aunque LOG lo mostraba y firewall lo bloqueaba el mismo le entregaba ips a mis clientes y ya tenia ratos con este problema,como encontre a sujeto?como ya tenia la mac la busque en la pestaña main en la estacion ubiquiti en briged,allli estaba la mac y por supuesto elimine al cliente ya que lo estaba haciendo a proposito,muchas gracias por publicar esta ayuda,Muy agradecido
     
    A MikrotikPeru le gusta esto.

Comparte esta página