DHCP + DHCP RELAY -CISCO

Tema en 'General' comenzado por MikrotikPeru, 14 de Junio de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    [​IMG]



    Código (Text):

    "#########  CONFIGURANDO ROUTER1  ########"



    1)Configurar Direccionamiento

    "Creando Sub interface -Nativa "
    R1(config-subif)#int fa 0/0.67
    R1(config-subif)#encapsulation dot1Q 67 native
    R1(config-subif)#ip address 17.17.17.1 255.255.255.240


    "Configurando DHCP en el R1"

    R1(config)#ip dhcp excluded-address 16.16.16.1 16.16.16.144
    R1(config)#ip dhcp pool POOL VLAN
    R1(dhcp-config)#network 16.16.16.0 255.255.255.0
    R1(dhcp-config)#default-router 16.16.16.1
    R1(dhcp-config)#dns-server 201.1.1.2




    "#########  CONFIGURANDO ROUTER2  ########"

    "DHCP EN el R2"
    R2(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.49
    R2(config)#ip dhcp pool TERMINAL
    R2(dhcp-config)#network 192.168.1.0 255.255.255.0
    R2(dhcp-config)#default-router 192.168.1.1
    R2(dhcp-config)#dns-server 201.1.1.2


    "DHCP RELAY"
    R3(config)#(config)#interface fastEthernet 0/0
    R3(config)#(config-if)#ip helper-address 11.11.11.33


    "#########  CONFIGURANDO SWITCHES ########"

    switchport mode access
    switchport port-security
    switchport port-security mac-address sticky
    switchport port-security maximum 3
    switchport port-security violation shutdown


    "COMANDOS EXTRA "
    R1(config-line)#logging synchronous
    R1(config-line)#login local
    (Cuando quieres entrar al router te pedira el password local del router
    si no lo tienes )
    R1(config)#no ip domain-lookup

    R1(config-router)#passive-interface fastEthernet 0/0
    (Para que no envie brodcast)

    "OSPF + IGRP entre Otros"
    Distribute rutas  
    "OSPF + Ruta Estatica "
    R1(config-router)#passive-interface fastEthernet 0/0
    Y el comando con information
    R3(config-router)#default-information originate
    para que el ospf solo soporte rutas estaticas



    "Recomendaciòn"
    R1(config)#inter fa 0/0
    Dentro de la interface principal antes de colocar las sub interfaces
    activar esta interfaces para que las sub    interfaces    esten     prendidas

    http://www.mikrotik.com.pe/upload2/uploads/7db14164b6e9fa986c23c53e6d39059f.cpp
     
    A THEXTREME le gusta esto.

Comparte esta página