DHCP OPTION VLAN PARA TELEFONOS IPS

Tema en 'MikroTik RouterBOARD' comenzado por Howard Smith, 4 de Diciembre de 2017.

  1. Howard Smith

    Howard Smith Member

    RFC de Valores DHCP-OPTIÒN:
    https://www.iana.org/assignments/bootp-dhcp-parameters/bootp-dhcp-parameters.xhtml

    Código (Text):
    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=ether4 name=dhcp1

    /ip dhcp-server network
    add address=192.168.123.0/24 dhcp-option="VOICE VLAN" dhcp-option-set=Voicevlan \
        dns-server=192.168.123.1,200.48.225.130 domain=dominio.local gateway=\
        192.168.123.1
     

    Código (Text):
    /ip dhcp-server option
    add code=132 name="VOICE VLAN" value="s'200'"

    /ip dhcp-server option sets
    add name=Voicevlan options="VOICE VLAN"

     
     
  2. kaoshack

    kaoshack Administrator Miembro del Equipo

    Howard, Buen aporte,Saludos.
     

Comparte esta página