Filtro de Contenidos con Mikrotik Bloqueando Nextflix

Tema en 'Firewall' comenzado por MikrotikPeru, 15 de Marzo de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    Código (Text):
    /ip firewall filter add dst-address-list=Nextflix  action=reject chain=forward
    Código (Text):
    /ip firewall address-list
    add  66.197.128.0/17    list=Nextflix
    add  64.120.128.0/17    list=Nextflix
    add  45.57.5.0/24    list=Nextflix
    add  45.57.4.0/24    list=Nextflix
    add  45.57.3.0/24    list=Nextflix
    add  45.57.2.0/24    list=Nextflix
    add  45.57.0.0/17    list=Nextflix
    add  23.246.9.0/24    list=Nextflix
    add  23.246.8.0/24    list=Nextflix
    add  23.246.7.0/24    list=Nextflix
    add  23.246.63.0/24    list=Nextflix
    add  23.246.62.0/24    list=Nextflix
    add  23.246.6.0/24    list=Nextflix
    add  23.246.59.0/24    list=Nextflix
    add  23.246.58.0/24    list=Nextflix
    add  23.246.57.0/24    list=Nextflix
    add  23.246.56.0/24    list=Nextflix
    add  23.246.55.0/24    list=Nextflix
    add  23.246.54.0/24    list=Nextflix
    add  23.246.51.0/24    list=Nextflix
    add  23.246.50.0/24    list=Nextflix
    add  23.246.5.0/24    list=Nextflix
    add  23.246.49.0/24    list=Nextflix
    add  23.246.48.0/24    list=Nextflix
    add  23.246.47.0/24    list=Nextflix
    add  23.246.46.0/24    list=Nextflix
    add  23.246.44.0/24    list=Nextflix
    add  23.246.43.0/24    list=Nextflix
    add  23.246.42.0/24    list=Nextflix
    add  23.246.41.0/24    list=Nextflix
    add  23.246.40.0/24    list=Nextflix
    add  23.246.4.0/24    list=Nextflix
    add  23.246.39.0/24    list=Nextflix
    add  23.246.38.0/24    list=Nextflix
    add  23.246.37.0/24    list=Nextflix
    add  23.246.36.0/24    list=Nextflix
    add  23.246.32.0/20    list=Nextflix
    add  23.246.31.0/24    list=Nextflix
    add  23.246.30.0/24    list=Nextflix
    add  23.246.3.0/24    list=Nextflix
    add  23.246.29.0/24    list=Nextflix
    add  23.246.28.0/24    list=Nextflix
    add  23.246.28.0/22    list=Nextflix
    add  23.246.27.0/24    list=Nextflix
    add  23.246.26.0/24    list=Nextflix
    add  23.246.25.0/24    list=Nextflix
    add  23.246.24.0/24    list=Nextflix
    add  23.246.23.0/24    list=Nextflix
    add  23.246.22.0/24    list=Nextflix
    add  23.246.20.0/24    list=Nextflix
    add  23.246.2.0/24    list=Nextflix
    add  23.246.19.0/24    list=Nextflix
    add  23.246.18.0/24    list=Nextflix
    add  23.246.17.0/24    list=Nextflix
    add  23.246.16.0/24    list=Nextflix
    add  23.246.15.0/24    list=Nextflix
    add  23.246.14.0/24    list=Nextflix
    add  23.246.13.0/24    list=Nextflix
    add  23.246.12.0/24    list=Nextflix
    add  23.246.11.0/24    list=Nextflix
    add  23.246.10.0/24    list=Nextflix
    add  23.246.0.0/18    list=Nextflix
    add  198.45.63.0/24    list=Nextflix
    add  198.45.62.0/24    list=Nextflix
    add  198.45.61.0/24    list=Nextflix
    add  198.45.58.0/24    list=Nextflix
    add  198.45.57.0/24    list=Nextflix
    add  198.45.56.0/24    list=Nextflix
    add  198.45.55.0/24    list=Nextflix
    add  198.45.54.0/24    list=Nextflix
    add  198.45.53.0/24    list=Nextflix
    add  198.45.52.0/24    list=Nextflix
    add  198.45.50.0/24    list=Nextflix
    add  198.45.49.0/24    list=Nextflix
    add  198.45.48.0/24    list=Nextflix
    add  198.38.99.0/24    list=Nextflix
    add  198.38.98.0/24    list=Nextflix
    add  198.38.97.0/24    list=Nextflix
    add  198.38.96.0/24    list=Nextflix
    add  198.38.125.0/24    list=Nextflix
    add  198.38.124.0/24    list=Nextflix
    add  198.38.123.0/24    list=Nextflix
    add  198.38.122.0/24    list=Nextflix
    add  198.38.121.0/24    list=Nextflix
    add  198.38.120.0/24    list=Nextflix
    add  198.38.119.0/24    list=Nextflix
    add  198.38.118.0/24    list=Nextflix
    add  198.38.117.0/24    list=Nextflix
    add  198.38.116.0/24    list=Nextflix
    add  198.38.115.0/24    list=Nextflix
    add  198.38.114.0/24    list=Nextflix
    add  198.38.113.0/24    list=Nextflix
    add  198.38.112.0/24    list=Nextflix
    add  198.38.111.0/24    list=Nextflix
    add  198.38.110.0/24    list=Nextflix
    add  198.38.109.0/24    list=Nextflix
    add  198.38.108.0/24    list=Nextflix
    add  198.38.102.0/24    list=Nextflix
    add  198.38.102.0/23    list=Nextflix
    add  192.173.96.0/20    list=Nextflix
    add  192.173.80.0/20    list=Nextflix
    add  192.173.64.0/24    list=Nextflix
    add  192.173.64.0/20    list=Nextflix
    add  192.173.112.0/20    list=Nextflix
    add  108.175.47.0/24    list=Nextflix
    add  108.175.46.0/24    list=Nextflix
    add  108.175.44.0/24    list=Nextflix
    add  108.175.43.0/24    list=Nextflix
    add  108.175.42.0/24    list=Nextflix
    add  108.175.41.0/24    list=Nextflix
    add  108.175.40.0/24    list=Nextflix
    add  108.175.39.0/24    list=Nextflix
    add  108.175.38.0/24    list=Nextflix
    add  108.175.35.0/24    list=Nextflix
    add  108.175.34.0/24    list=Nextflix
    add  108.175.33.0/24    list=Nextflix
    add  108.175.32.0/24    list=Nextflix
    add  37.77.185.0/24    list=Nextflix
    add  37.77.184.0/24    list=Nextflix
     
    Última modificación: 15 de Abril de 2016
  2. ragis

    ragis New Member

    Excelente aporte como siempre..., aporto mis reglas que si bien no bloquean el trafico lo limitan...en mi caso me interesa saber desde que dispositivo se genera la conexión...

    /ip firewall filter
    add action=add-dst-to-address-list address-list=netflix address-list-timeout=1w chain=forward comment=netflix scr-address-list="" packet-mark=netflix_npm

    /ip firewall layer7-protocol
    add name=netflixp="^.*(netflix).*$"

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Trafico_Netflix content=netflix new-connection-mark=netflix_in passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=netflix_in new-packet-mark=netflix_npm passthrough=no

    /queue tree
    add limit-at=1k max-limit=8k name=Netflix packet-mark=netflix_npm parent=global

    Saludos
     
    A Nelson y MikrotikPeru les gusta esto.
  3. Nelson

    Nelson New Member


    Te hago una consulta con respecto a este script, lo que necesito es limitar el ancho de banda asignado a Netflix, entiendo que este script lo hace. ¿ con un limiat de 8k, que resolución obtengo?

    Desde ya muchas gracias por tu tiempo
     
  4. ragis

    ragis New Member

    Hola Nelson, la resolucion no es el problema sino la cache que genera netflix, al ser tan bajo el valor (8kb), se va a cortar a cada rato, salvo que pauses la reproduccion hasta que alcance un buen margen de cache que te muestra en la barra de estado de la reproduccion...saludos
     

Comparte esta página