Filtro de Contenidos con Mikrotik Bloqueando Spotify

Tema en 'Firewall' comenzado por MikrotikPeru, 4 de Febrero de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    Código (Text):
    /ip firewall filter add dst-address-list=Spotify action=reject chain=forward
    Código (Text):
    /ip firewall address-list
    add  address=78.31.8.0/22        list=Spotify
    add  address=78.31.12.0/22        list=Spotify
    add  address=23.92.96.0/20        list=Spotify
    add  address=194.71.232.0/22    list=Spotify
    add  address=194.71.148.0/22    list=Spotify
    add  address=194.68.28.0/22        list=Spotify
    add  address=194.68.183.0/24    list=Spotify
    add  address=194.68.181.0/24    list=Spotify
    add  address=194.68.176.0/22    list=Spotify
    add  address=194.68.169.0/24    list=Spotify
    add  address=194.68.165.0/24    list=Spotify
    add  address=194.68.116.0/24    list=Spotify
    add  address=194.14.177.0/24    list=Spotify
    add  address=194.132.204.0/22    list=Spotify
    add  address=194.132.196.0/22    list=Spotify
    add  address=194.132.176.0/22    list=Spotify
    add  address=194.132.173.0/24    list=Spotify
    add  address=194.132.172.0/24    list=Spotify
    add  address=194.132.168.0/22    list=Spotify
    add  address=194.132.162.0/24    list=Spotify
    add  address=194.132.152.0/22    list=Spotify
    add  address=194.103.36.0/22    list=Spotify
    add  address=194.103.13.0/24    list=Spotify
    add  address=194.103.10.0/24    list=Spotify
    add  address=193.235.32.0/24    list=Spotify
    add  address=193.235.232.0/22    list=Spotify
    add  address=193.235.224.0/24    list=Spotify
    add  address=193.235.206.0/24    list=Spotify
    add  address=193.235.203.0/24    list=Spotify
    add  address=193.234.240.0/22    list=Spotify
    add  address=193.182.8.0/21        list=Spotify
    add  address=193.182.7.0/24        list=Spotify
    add  address=193.182.3.0/24        list=Spotify
    add  address=193.182.244.0/24    list=Spotify
    add  address=193.182.243.0/24    list=Spotify
    add  address=193.181.4.0/22        list=Spotify
    add  address=193.181.184.0/23    list=Spotify
    add  address=193.181.180.0/22    list=Spotify
    add  address=192.165.160.0/22    list=Spotify
    add  address=192.121.53.0/24    list=Spotify
    add  address=192.121.132.0/24    list=Spotify
     
    Última modificación: 15 de Abril de 2016
    A danielmikrotik le gusta esto.
  2. DML

    DML New Member

    Soy nuevo en esto, quería saber si el address-list se agrega uno por uno, o como es que agrega, espero me puedan ayudar.

    Saludos
     
  3. kaoshack

    kaoshack Administrator Miembro del Equipo

    Tienes que ingresar a la configuración y ubicarte en la opción terminal , después de ello tienes que pegar toda la regla que está en el foro y automáticamente se pegará en address-list.
     
  4. MikrotikPeru

    MikrotikPeru Well-Known Member

    Correcto .
     
  5. DML

    DML New Member

    Muchas gracias, esto hará que también se bloquee la aplicación instalada en el windows 7?
     
  6. MikrotikPeru

    MikrotikPeru Well-Known Member

    Bloquear desde Inicio no por que eso lo debes realizar con el directorio activo , mas lo que va pasar que al querer conectar a los servidores el software nunca encontrara por que estarás dropeando.

    Saludos,
     
  7. DML

    DML New Member

    Muchas gracias.
     
  8. danielmikrotik

    danielmikrotik New Member

  9. DaLiCaM

    DaLiCaM New Member

    Pregunta: Mikrotik tiene alguna opción de hacer bloqueos basados en ASN (Autonomous System Number)?, ejemplo, Facebook trabaja con el AS32934 que contiene varios pools de IPs?
     
  10. MikrotikPeru

    MikrotikPeru Well-Known Member

    Eso me Huele a BGP, y si no fuera así por scripting.
     
  11. juliobrenis

    juliobrenis New Member

    Lo probe y no funiono me supongo que debe ser por el tiempo que ha pasado
    agregue los que no tienen addres list y me funcionarion
    si hay alguiente que los puede probar lo confrma
    Gracias
    Código (Text):
    add address=23.92.96.0/20 list="Servidores Spotify"  
    add address=78.31.8.0/22 list="Servidores Spotify"    
    add address=192.121.53.0/24 list="Servidores Spotify"
    add address=192.121.132.0/24 list="Servidores Spotify"
    add address=192.165.160.0/22 list="Servidores Spotify"
    add address=193.181.4.0/22 list="Servidores Spotify"
    add address=193.181.180.0/22 list="Servidores Spotify"
    add address=193.182.3.0/24 list="Servidores Spotify"
    add address=193.182.7.0/24 list="Servidores Spotify"
    add address=193.182.243.0/24 list="Servidores Spotify"
    add address=193.234.240.0/22 list="Servidores Spotify"
    add address=193.235.32.0/24 list="Servidores Spotify"
    add address=193.235.203.0/24 list="Servidores Spotify"
    add address=193.235.206.0/24 list="Servidores Spotify"
    add address=193.235.232.0/22 list="Servidores Spotify"
    add address=194.14.177.0/24 list="Servidores Spotify"
    add address=194.68.28.0/22 list="Servidores Spotify"
    add address=194.68.116.0/24 list="Servidores Spotify"
    add address=194.68.176.0/22 list="Servidores Spotify"
    add address=194.68.181.0/24 list="Servidores Spotify"
    add address=194.103.36.0/22 list="Servidores Spotify"
    add address=194.132.72.0/24 list="Servidores Spotify"
    add address=194.132.73.0/24 list="Servidores Spotify"
    add address=194.132.152.0/22 list="Servidores Spotify"
    add address=194.132.162.0/24 list="Servidores Spotify"
    add address=194.132.168.0/22 list="Servidores Spotify"
    add address=194.132.172.0/24 list="Servidores Spotify"
    add address=194.132.176.0/22 list="Servidores Spotify"
    add address=194.132.196.0/22 list="Servidores Spotify"
    add address=194.132.204.0/22 list="Servidores Spotify"
    add address=172.217.8.0/24 list="Servidores Spotify"
    add address=104.154.127.0/24 list="Servidores Spotify"
    add address=104.154.126.0/24 list="Servidores Spotify"
    add address=200.60.190.0/24 list="Servidores Spotify"
    add address=192.16.48.0/24 list="Servidores Spotify"
     
    A MikrotikPeru le gusta esto.

Comparte esta página