Limitar ancho de banda por el metodo de Queue Tree

Tema en 'Queues' comenzado por Howard Smith, 13 de Octubre de 2017.

  1. Howard Smith

    Howard Smith Member

    Código (Text):
    /ip firewall mangle
    add action=accept chain=prerouting dst-address-list=Segmemto_de_Red \
        src-address-list=Segmemto_de_Red
    add action=mark-connection chain=prerouting comment="Marcado - Games" dst-port=\
        40718,27015-27045,27049,27122,27068,5000-5500,12012,12013,18200,18201,18206 \
        new-connection-mark=con_games passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting dst-port="30000,30710,4380,3478,4379\
        ,4380,1500,3005,3101,28960,27020,28705-28712,28744" new-connection-mark=\
        con_games passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting dst-port=\
        27014-27050,12013,18200,18201,18206 new-connection-mark=con_games \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=con_games \
        new-packet-mark=gmes_packet passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=con_games \
        new-routing-mark=to_games passthrough=no
    add action=mark-connection chain=prerouting comment=Specific_Ports dst-port=\
        4040,5800,5900,8096,8291,1975 new-connection-mark=specific-connection \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=specific-connection \
        new-packet-mark=new-ports-packs passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 1M" \
        new-connection-mark=P_1M_CON passthrough=yes src-address-list=P_1M
    add action=mark-packet chain=prerouting connection-mark=P_1M_CON \
        new-packet-mark=P_1M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 2M" \
        new-connection-mark=P_2M_CON passthrough=yes src-address-list=P_2M
    add action=mark-packet chain=prerouting connection-mark=P_2M_CON \
        new-packet-mark=P_2M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 3M" \
        new-connection-mark=P_3M_CON passthrough=yes src-address-list=P_3M
    add action=mark-packet chain=prerouting connection-mark=P_3M_CON \
        new-packet-mark=P_3M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 4M" \
        new-connection-mark=P_4M_CON passthrough=yes src-address-list=P_4M
    add action=mark-packet chain=prerouting connection-mark=P_4M_CON \
        new-packet-mark=P_4M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 5M" \
        new-connection-mark=P_5M_CON passthrough=yes src-address-list=P_5M
    add action=mark-packet chain=prerouting connection-mark=P_5M_CON \
        new-packet-mark=P_5M_Paclet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 6M" \
        new-connection-mark=P_6M_CON passthrough=yes src-address-list=P_6M
    add action=mark-packet chain=prerouting connection-mark=P_6M_CON \
        new-packet-mark=P_6M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 8M" \
        new-connection-mark=P_8M_CON passthrough=yes src-address-list=P_8M
    add action=mark-packet chain=prerouting connection-mark=P_8M_CON \
        new-packet-mark=P_8M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 15M" \
        new-connection-mark=P_15M_CON passthrough=yes src-address-list=P_15M
    add action=mark-packet chain=prerouting connection-mark=P_15M_CON \
        new-packet-mark=P_15M_Packet passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de 40M" \
        new-connection-mark=P_40M_CON passthrough=yes src-address-list=P_40M
    add action=mark-packet chain=prerouting connection-mark=P_40M_CON \
        new-packet-mark=P_40M_Packet passthrough=no
    add action=mark-packet chain=postrouting comment=privoxy-packs-small \
        connection-bytes=0-256000 connection-mark=privoxy-connection \
        new-packet-mark=privoxy-packs-small passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment=privoxy-packs-medium \
        connection-bytes=256001-512000 connection-mark=privoxy-connection \
        new-packet-mark=privoxy-packs-medium passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment=privoxy-packs-large \
        connection-bytes=512001-0 connection-mark=privoxy-connection \
        new-packet-mark=privoxy-packs-large passthrough=no protocol=tcp
    add action=mark-connection chain=postrouting comment="Privoxy Server" content=\
        "Server: HandyCache" new-connection-mark=privoxy-connection passthrough=yes \
        protocol=tcp src-address=192.168.1.0/24
    Código (Text):
    /queue simple
    add max-limit=100M/100M name=Games packet-marks=gmes_packet target=""
    /queue tree
    add max-limit=120M name=DOWLOAD parent=global
    /queue type
    add kind=pcq name=PCQ_1M_DOWN pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=1024k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_1M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=512k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_2M_DOWN pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=2048k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_2M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=254k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_3M_DOWN pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=3072k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_3M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=600k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_4M_DOWN pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=4096k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_4M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=600k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_5M_DONW pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=5120k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_5M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=700k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_6M_DOWN pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=6144k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_6M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=700k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_8M_DOWN pcq-classifier=dst-address pcq-dst-address6-mask=\
        64 pcq-rate=8192k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_8M_UP pcq-classifier=src-address pcq-dst-address6-mask=64 \
        pcq-rate=800k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_15M_DOWN pcq-classifier=dst-address \
        pcq-dst-address6-mask=64 pcq-rate=15M pcq-src-address6-mask=64
    add kind=pcq name=PCQ_15M_UP pcq-classifier=src-address pcq-dst-address6-mask=\
        64 pcq-rate=1024k pcq-src-address6-mask=64
    add kind=pcq name=PCQ_40M_DOWN pcq-classifier=dst-address \
        pcq-dst-address6-mask=64 pcq-rate=40M pcq-src-address6-mask=64
    add kind=pcq name=PCQ_40M_UP pcq-classifier=src-address pcq-dst-address6-mask=\
        64 pcq-rate=4096k pcq-src-address6-mask=64
    add kind=pcq name=Privoxy_Large pcq-classifier=dst-address \
        pcq-dst-address6-mask=64 pcq-rate=3M pcq-src-address6-mask=64
    add kind=pcq name=Privoxy_Medium pcq-classifier=dst-address \
        pcq-dst-address6-mask=64 pcq-rate=5M pcq-src-address6-mask=64
    add kind=pcq name=Privoxy_Small pcq-classifier=dst-address \
        pcq-dst-address6-mask=64 pcq-rate=10M pcq-src-address6-mask=64
    add kind=pcq name=PCQ_100M_UP pcq-classifier=src-address pcq-dst-address6-mask=\
        64 pcq-rate=10M pcq-src-address6-mask=64
    add kind=pcq name=PCQ_100M_DOWN pcq-classifier=dst-address \
        pcq-dst-address6-mask=64 pcq-rate=100M pcq-src-address6-mask=64
    /queue simple
    add max-limit=10M/10M name=Privoxy_Small packet-marks=privoxy-packs-small \
        queue=default/Privoxy_Small
    add max-limit=10M/10M name=Privoxy_Medium packet-marks=privoxy-packs-medium \
        queue=default/Privoxy_Medium
    add max-limit=10M/10M name=Privoxy_Large packet-marks=privoxy-packs-large \
        queue=default/Privoxy_Large
    add limit-at=50M/50M max-limit=50M/50M name=Specific_Ports packet-marks=\
        new-ports-packs priority=6/6 queue=default/default
    /queue tree
    add name=P_1M_DOWN packet-mark=P_1M_Packet parent=DOWLOAD queue=PCQ_1M_DOWN
    add name=P_2M_DOWN packet-mark=P_2M_Packet parent=DOWLOAD queue=PCQ_2M_DOWN
    add name=P_3M_DOWN packet-mark=P_3M_Packet parent=DOWLOAD queue=PCQ_3M_DOWN
    add name=P_4M_DOWN packet-mark=P_4M_Packet parent=DOWLOAD queue=PCQ_4M_DOWN
    add name=P_5M_DOWN packet-mark=P_5M_Paclet parent=DOWLOAD queue=PCQ_5M_DONW
    add name=P_6M_DOWN packet-mark=P_6M_Packet parent=DOWLOAD queue=PCQ_6M_DOWN
    add name=P_8M_DOWN packet-mark=P_8M_Packet parent=DOWLOAD queue=PCQ_8M_DOWN
    add name=P_15M_DOWN packet-mark=P_15M_Packet parent=DOWLOAD queue=PCQ_15M_DOWN
    add name=P_40M_DONW packet-mark=P_40M_Packet parent=DOWLOAD queue=PCQ_40M_DOWN
    add max-limit=8M name=UPLOAD parent=ether1
    add name=P_1M_UP packet-mark=P_1M_Packet parent=UPLOAD queue=PCQ_1M_UP
    add name=P_2M_UP packet-mark=P_2M_Packet parent=UPLOAD queue=PCQ_2M_UP
    add name=P_3M_UP packet-mark=P_3M_Packet parent=UPLOAD queue=PCQ_3M_UP
    add name=P_4M_UP packet-mark=P_4M_Packet parent=UPLOAD queue=PCQ_4M_UP
    add name=P_5M_UP packet-mark=P_5M_Paclet parent=UPLOAD queue=PCQ_5M_UP
    add name=P_6M_UP packet-mark=P_6M_Packet parent=UPLOAD queue=PCQ_6M_UP
    add name=P_8M_UP packet-mark=P_8M_Packet parent=UPLOAD queue=PCQ_8M_UP
    add name=P_15M_UP packet-mark=P_15M_Packet parent=UPLOAD queue=PCQ_15M_UP
    [admin
     
     
    A danielmikrotik le gusta esto.

Comparte esta página