No perder ancho de banda con varios clientes

Tema en 'MikroTik RouterOS (General)' comenzado por ayax, 30 de Octubre de 2017.

  1. ayax

    ayax New Member

    quiero conectar un mikrotik a un ap que por cada estacion conectada permite 2mb de ancho de banda pero quiero lograr que cada cliente que pase por mi mikrotik reciba 2mb y no que los 2mb se reparta entre todos. Gracias de antemano son los mejores
     
  2. MikrotikPeru

    MikrotikPeru Well-Known Member

  3. ayax

    ayax New Member

    El tema de el PCQ esta super interesante pero solo me permitiría gestionar los 2mb de ancho de banda que me permite el ap al que me conecto. Yo lo que necesito es que cada cliente reciba 2mb, en otras palabras que cada cliente que pase por mi mikrotik fuera como si se conectaran individuales al AP. Gracias de antemano
     
  4. Antony

    Antony New Member

    Creo que eres de Cuba y yo tengo la respuesta a lo que buscas, lo que necesitas es un mikrotik con licencia lvl 4 (Estar conectado en estation pseudobrige) para poder hacer varias wlan virtuales al mismo AP....para separar a los clientes y cada cual salga por cada wan virtual que hiciste, debes de hacer adress list en tu firewall, con los distintos grupos a los que les vas a dar acceso a cada login, por ejemplo Adress list Pedro que seria el ip 192.168.1.10 y otro adress list con nombre Juan que seria el ip 192.168.1.11....entonces en la pestaña mangle haces un mark routing con addres list el que desees que tenga acceso por esa wlan...y luego en NAT haces un mascarade con esa mark routing y en out interfaces la interfaz por la que quieras salir......mas o menos la historia es asi:






    /ip firewall address-list
    add address=192.168.1.0/24 list=Pedro
    add address=192.168.2.0/24 list=Juan

    Si quieres que salgan los dos por la misma interfaz seria asi
    /ip firewall address-list
    add address=192.168.1.10/24 list=Grupo1
    add address=192.168.1.11/24 list=Grupo1


    Para el NAT seria asi:

    /ip firewall nat
    add action=masquerade chain=srcnat comment=Pedro routing-mark=Pedro \
    src-address-list=Pedro
    add action=masquerade chain=srcnat comment=Juan routing-mark=Juan \
    src-address-list=Juan

    En mangle para el mark routing seria:

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=Pedro new-routing-mark=Pedro \
    src-address-list=Admin
    add action=mark-routing chain=prerouting comment=Juan new-routing-mark=Pedro \
    src-address-list=Juan


    En las rutas

    /ip route
    add distance=1 gateway=10.190.12.1%wlan1 routing-mark=Pedro
    add distance=1 gateway=10.190.12.1%wlan2 routing-mark=Juan

    En el cliente dhcp

    /ip dhcp-client
    add add-default-route=no comment=Pedro disabled=no interface=wlan1
    add add-default-route=no comment=Juan disabled=no interface=wlan2




    Esa seria la config para 2 login (Haces los mismos pasos para mas login), osea dos conexiones independiente hacia el mismo ap, cada interfaz con sus 2 mbps
    Mas o menos es asi, puede ser que tengas que hacerle algun que otro cambio porque esto lo hice a ojo, no se como tengas config tu RB
     
    A ayax le gusta esto.
  5. ayax

    ayax New Member

    justo lo que buscaba, muchas gracias me a sido muy útil su respuesta
     
  6. Antony

    Antony New Member

    Ami me costo conseguirla, pero poco a poco fui aprendiendo y con ayuda de socios aprendi hacerlo. Espero te sirva, asi como te lo expuse deberia funcionarte, solo debes adaptarlo a la config de tu mikrotik, osea las interfaces y los address list etc
     

Comparte esta página