RED FAMILIAR UBIQUITI Y MIKROTIK (OSPF -FAILOVER)

Tema en 'MikroTik RouterBOARD' comenzado por macallan_, 29 de Junio de 2017.

  1. macallan_

    macallan_ New Member

    Hola amigos,
    estoy creando una red mirando información por la red y de momento he llegado aquí.

    Se trata de interconectar 3 Sedes con enlaces Mikrotik y a la vez una de ellas hace de Failover con otro enlace aparte.

    Si me podéis revisar lo que es pongo y lo que me falta ponermelo en letra de otro color os lo agradecería.

    IMPORTANTE !! No se como hacer para ver las Antenas... 192.168.50.x y 192.168.99.x desde cualquier equipo de la red.

    [​IMG]
    ------------------------------------------
    Procedimientos en cada Router
    ------------------------------------------

    CONFIGURACION ROUTER 1 (CAST)

    CONEXION FISICA DE CABLES

    CAST:ETHER1=192.168.1.2 (WAN)
    CAST:ETHER2=10.1.1.1/30 -------------> PUERTO: ETHER1= 10.1.1.2/30 Red 10.1.1.0/30
    CAST:ETHER3=10.1.1.5/30 -------------> ALQUERIA: ETHER1= 10.1.1.6/30 Red 10.1.1.4/30

    -----------------------------------------------------------------------------------------------
    CREAR NOMBRE DE ROUTER PARA IDENTIFICACION

    /system identity set name=CAST


    CREACION DE BRIDGE PARA TENER EL PUERTO 3 y 4 COMO SWITCH.

    /interface bridge add name=Red Local protocol-mode=rstp disabled=no
    /interface bridge port add interface=ether3 bridge=Red Local
    /interface bridge port add interface=ether4 bridge=Red Local


    CREACION DIRECCIONAMIENTO WAN

    /ip address add address=192.168.1.2/24 interterface=ether1
    /ip address add address=10.1.1.1/30 interface=ether2 comment="WAN Puerto Ether1=10.1.1.2/30"
    /ip address add address=10.1.1.6/30 interface=ether3 comment="WAN Alqueria Ether2=10.1.1.5/30"


    DIRECCIONAMIENTO LAN y LAN GESTION

    /ip address add address=192.168.150.1/24 interterface=Red Local comment= "LAN"
    /ip address add address=1.1.1.1/24 interterface=ether5 comment "LAN GESTION"


    CONFIGURAR PUERTA DE ENLACE Y DNS

    /ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1
    /ip dns set server=192.168.1.1,8.8.8.8,8.8.4.4 allow-remote-requests=yes
    /ip firewall nat add chain=srcnat action=masquerade


    CREACION INTERFACE LOOPBACK PARA OSPF

    /interface bridge add name=loopback
    /ip address add interface=loopback address=10.255.255.1/32

    REDISTRIBUIR TABLAS DE ENRUTAMIENTO

    /routing ospf instance set default router-id=10.255.255.1 redistribute-connected=as-type1 redistribute-static=as-type-1
    ---------------------------------------------------------------------------------------------------------------------------
    CONFIGURACION ROUTER 2 (PUERTO)

    CONEXION FISICA DE CABLES

    PUERTO:ETHER1=10.1.1.2/30 -------------> CAST:ETHER2= 10.1.1.1/30 Red 10.1.1.0/30

    ------------------------------------------------------------------------------------------------

    CREAR NOMBRE DE ROUTER PARA IDENTIFICACION

    /system identity set name=PUERTO


    CREACION DE BRIDGE PARA TENER EL PUERTO 3 y 4 COMO SWITCH.

    /interface bridge add name=Red Local protocol-mode=rstp disabled=no
    /interface bridge port add interface=ether3 bridge=Red Local
    /interface bridge port add interface=ether4 bridge=Red Local


    CREACION DIRECCIONAMIENTO WAN

    /ip address add address=10.1.1.2/30 interterface=ether1 comment="WAN CAST"



    DIRECCIONAMIENTO LAN y LAN GESTION

    /ip address add address=192.168.200.1/24 interterface=Red Local comment="LAN"

    /ip address add address=1.1.1.2/24 interterface=ether5 comment="LAN GESTION"



    CREACION INTERFACE LOOPBACK PARA OSPF

    /interface bridge add name=loopback
    /ip address add interface=loopback address=10.255.255.2/32

    REDISTRIBUIR TABLAS DE ENRUTAMIENTO

    /routing ospf instance set default router-id=10.255.255.2 redistribute-connected=as-type1 redistribute-static=as-type-1


    PUBLICAR REDES EN AREA BACKBONE OSPF

    /routing ospf network add network=10.1.1.0/30 area=backbone

    ------------------------------------------------------------------------------------------------------------------------------

    CONFIGURACION ROUTER 3 (ALQUERIA)

    CONEXION FISICA DE CABLES

    ALQUERIA:ETHER1=10.1.1.6/30 -------------> CAST:ETHER2= 10.1.1.5/30 Red 10.1.1.4/30

    ------------------------------------------------------------------------------------------------

    CREAR NOMBRE DE ROUTER PARA IDENTIFICACION

    /system identity set name=ALQUERIA


    CREACION DE BRIDGE PARA TENER EL PUERTO 3 y 4 COMO SWITCH.

    /interface bridge add name=Red Local protocol-mode=rstp disabled=no
    /interface bridge port add interface=ether3 bridge=Red Local
    /interface bridge port add interface=ether4 bridge=Red Local


    CREACION DIRECCIONAMIENTO WAN

    /ip address add address=10.1.1.6/30 interterface=ether1 comment="WAN CAST"
    /ip address add address=192.168.0.247/24 interface=ether2 comment="WAN ALMACEN FAILOVER"



    DIRECCIONAMIENTO LAN y LAN GESTION

    /ip address add address=192.168.100.1/24 interterface=Red Local comment= "LAN"

    /ip address add address=1.1.1.3/24 interterface=ether5 comment "LAN GESTION"


    CONFIGURAR PUERTA DE ENLACE Y DNS (FAILOVER)

    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.253
    /ip dns set server=192.168.0.253,8.8.8.8,8.8.4.4 allow-remote-requests=yes
    /ip firewall nat add chain=srcnat action=masquerade out interface=ether2

    CREACION INTERFACE LOOPBACK PARA OSPF

    /interface bridge add name=loopback
    /ip address add interface=loopback address=10.255.255.3/32

    REDISTRIBUIR TABLAS DE ENRUTAMIENTO

    /routing ospf instance set default router-id=10.255.255.3 redistribute-connected=as-type1 redistribute-static=as-type-1


    PUBLICAR REDES EN AREA BACKBONE OSPF

    /routing ospf network add network=10.1.1.4/30 area=backbone


    --------------------------------------------------------------------------------------------------------------------


    CONFIGURACION ROUTER 4 (ALMACEN)

    CONEXION FISICA DE CABLES

    ALMACEN:ETHER1=192.168.0.248

    ------------------------------------------------------------------------------------------------

    CREAR NOMBRE DE ROUTER PARA IDENTIFICACION

    /system identity set name=ALMACEN

    CREACION DE BRIDGE PARA TENER EL PUERTO 3 y 4 COMO SWITCH.

    /interface bridge add name=Red Local protocol-mode=rstp disabled=no
    /interface bridge port add interface=ether3 bridge=Red Local
    /interface bridge port add interface=ether4 bridge=Red Local


    CREACION DIRECCIONAMIENTO WAN

    /ip address add address=192.168.0.248 interterface=ether1 comment="WAN ALMACEN FAILOVER"



    DIRECCIONAMIENTO LAN y LAN GESTION

    /ip address add address=192.168.88.1/24 interterface=Red Local comment= "LAN"

    /ip address add address=1.1.1.4/24 interterface=ether5 comment "LAN GESTION"


    CONFIGURAR PUERTA DE ENLACE Y DNS (FAILOVER)

    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.253
    /ip dns set server=192.168.0.253,8.8.8.8,8.8.4.4 allow-remote-requests=yes
    /ip firewall nat add chain=srcnat action=masquerade


    Mil gracia de antemano!! Saludos desde España!
     
  2. MikrotikPeru

    MikrotikPeru Well-Known Member

    Bienvenido macallan_ haz visto las tablas de ruteo (IP ROUTE) si estan declaradas las rutas hacia los APs, lo otro es el retorno esta seteado el gateway en los APs.

    Saludos,
     

Comparte esta página