Separar 2 lineas una para juegos y la otra videos y navegacion

Tema en 'Balanceo de Carga (Load Balance)' comenzado por Sebastianz, 9 de Abril de 2017.

  1. Sebastianz

    Sebastianz New Member

    hice el balanceo como esta en la publicacion y corre perfecto en 2 lineas pero tengo el detalle que quisiera separar las lineas 1 para juegos dota wolfteam rakion y lol y 1 para navegacion videos y descargas como podria hacerlo gracias
     
    Última modificación por un moderador: 16 de Abril de 2017
  2. MikrotikPeru

    MikrotikPeru Well-Known Member

    No es que pases esos juegos o pasas todo o nada.
     
  3. daviddomh

    daviddomh New Member

    si se puede pero para eso es otro tipo de reglas no como las q se mencionan aca en el foro ya q si balanceas como los ejemplos del foro
    y tienes 3 lineas al abrir un video o mas siempre querrà utilziar cualquier linea y parte de las lineas!
     
  4. daviddomh

    daviddomh New Member

    En si deberias tener 3 lineas para un lancenter ya q :
    1 linea seria para videos y update de Steam
    2 linea seria navegaciòn y descargas
    3 linea seria solo los puertos tcp y udp de los juegos

    para este ejemplo se espera q cada linea sea dedicada especialmente a cumplir su cometido : NO agarrar nada de las otras lineas
     
  5. lJonatan

    lJonatan New Member

    Y como puedo hacer eso?
    Yo solo tengo el dota 2 por la wan2, enture sus puertos, tambien quisiera enrutar los demas juegos pero no se los puertos.

    Todos lo juegos salen los puertos udp? si no para enturar todos los udp por la wan2 y poner antes una regla que los los puertos 443-80 udp por la wan 1, se podrá hacer eso?
     
  6. daviddomh

    daviddomh New Member

    PHP:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Steam dst-address-list=steam_ip dst-port=80 new-connection-mark=Steam protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=Steam new-packet-mark=steam passthrough=no
    add action=mark-connection chain=prerouting comment=Juegos dst-port=1025-8079,8081-8290,8293-65535 in-interface=ether2 new-connection-mark=juegos_conn protocol=tcp
    add action=mark-connection chain=prerouting dst-port=1025-8079,8081-8290,8293-65535 in-interface=ether2 new-connection-mark=juegos_conn protocol=udp
    add action=mark-packet chain=prerouting connection-mark=juegos_conn new-packet-mark=juegos_packet passthrough=no
    Ahora solo enrutalo a la Wan que desees y listo
     
    Última modificación por un moderador: 1 de Noviembre de 2017

Comparte esta página