Servidor DHCP IPv6

Tema en 'MikroTik RouterOS (General)' comenzado por julian403, 12 de Octubre de 2017.

  1. julian403

    julian403 New Member

    Hola.

    Para un proyecto debo implementar una red LAN con direcciones IPv6. Pero estoy teniendo problemas, primero que nada al conectar la pc al router mikrotik rb2011 la dirección IP que obtengo es la dirección IP por defecto en windows, y esta es: fe80::a8f2:c617:6b1:e770%17 y por más que la que yo he configurado en el servidor es otro pool.

    Este es el código del router.

    Código (Text):
     
     oct/04/2017 17:05:42 by RouterOS 6.37.4
    # software id = 818B-XRQ1
    #
    /interface ethernet
    set [ find default-name=ether3 ] master-port=ether2
    set [ find default-name=ether4 ] master-port=ether2
    set [ find default-name=ether5 ] master-port=ether2
    set [ find default-name=ether1 ] master-port=ether2
    /ipv6 dhcp-server
    add address-pool=myPool interface=ether2 name=myServer
    /ipv6 pool
    add name=myPool prefix=2001:db8:7501::/60 prefix-length=62
    /ip dhcp-client
    add default-route-distance=0 dhcp-options=hostname,clientid disabled=
        interface=ether6

     
    Como pueden ver el servidor está en el puerto ether2 y del puerto ether1 al ether5 son esclavos del puerto 2

    ¿Qué problema estoy teniendo? ¿Por qué no se le asigna la dirección IPv6 a las pcs que se conectan al router?

    Desde ya saludos a todos.
     

Comparte esta página