VLAN trunk - Volviendo al mikrotik como router administrable en hardware

Tema en 'Networking' comenzado por MikrotikPeru, 6 de Mayo de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]


    PHP:
    /interface ethernet
    set [ find default-name=ether2 ] master-port=ether1
    set [ find default-name=ether3 ] master-port=ether1
    set [ find default-name=ether4 ] master-port=ether1
    set [ find default-name=ether5 ] master-port=ether1
    /interface vlan
    add interface=ether1 name=vlan99 vlan-id=99
    /interface ethernet switch port
    set 0 default-vlan-id=100 vlan-header=always-strip vlan-mode=secure
    set 1 default-vlan-id=200 vlan-header=always-strip vlan-mode=secure
    set 2 default-vlan-id=300 vlan-header=always-strip vlan-mode=secure
    set 3 default-vlan-id=400 vlan-header=always-strip vlan-mode=secure
    set 4 vlan-header=add-if-missing vlan-mode=secure
    set 5 vlan-mode=secure
    /interface ethernet switch vlan
    add independent-learning=no ports=ether2,ether5 switch=switch1 vlan-id=200
    add independent-learning=no ports=ether3,ether5 switch=switch1 vlan-id=300
    add independent-learning=no ports=ether4,ether5 switch=switch1 vlan-id=400
    add independent-learning=no ports=ether5,switch1-cpu switch=switch1 vlan-id=99
    /ip address
    add address=192.168.88.1/24 interface=vlan99 network=192.168.88.0
     
    Última modificación: 6 de Mayo de 2016
  2. renatoeames

    renatoeames Member

    Cual es el propósito?mejorar la red interna del mikrotik? o segmentar redes? gracias
     
  3. MikrotikPeru

    MikrotikPeru Well-Known Member

    Muchas veces queremos transportar Lineas por una enlace y no disponemos de switch administrable entonces esto seria la forma mas rapida.
     

Comparte esta página