VPN CON CISCO

Tema en 'General' comenzado por MikrotikPeru, 10 de Junio de 2016.

  1. MikrotikPeru

    MikrotikPeru Well-Known Member

    [​IMG]



    LIMA#
    interface tunnel 0
    ip address 207.18.18.1 255.255.255.0
    tunnel source s0/0/0
    tunnel destination 200.10.10.2
    tunnel mode gre ip

    AREQUIPA#
    interface tunnel 0
    ip address 207.18.18.2 255.255.255.0
    tunnel source s0/0/0
    tunnel destination 200.5.5.1
    tunnel mode gre ip

    -----------------------------------------------------

    LIMA#
    ROUTER EIGRP 10
    NETWORK 192.168.1.0
    NETWORK 207.18.18.0 255.255.255.0
    NO AUTO-SUMMARY

    AREQUIPA#
    ROUTER EIGRP 10
    NETWORK 192.168.6.0
    NETWORK 207.18.18.0 255.255.255.0
    NO AUTO-SUMMARY





    /////////////////////////////////////////////////////////////////////////////////////////////
    CLIENTE VPN

    Router(config)#interface tunnel 0
    Router(config-if)#ip address 207.18.18.1 255.255.255.0
    Router(config-if)#tunnel source serial 0/0/0
    Router(config-if)#tunnel destination 200.10.10.2
    Router(config-if)#tunnel mode gre ip


    SERVIDOR VPN
    Router(config)#interface tunnel 0
    Router(config-if)#ip address 207.18.18.2 255.255.255.0
    Router(config-if)#tunnel source serial 0/0/1
    Router(config-if)#tunnel destination 200.5.5.1
    Router(config-if)#tunnel mode gre ip



    //VPN DE CAPA 2///
    FRAME RELAY
    X25
    ATM
    MPLS2


    CONFIGURANDO DHCP
    ip dhcp pool howard
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 192.168.1.5

    DESCARGA:
    TUNEL :http://www.mikrotik.com.pe/upload2/uploads/98035041275548f1d910adcf7801f81a.pkt

    TUNEL + EIGRP :
    http://www.mikrotik.com.pe/upload2/uploads/86e755e90adad582757ab9393138d28e.pkt


    VPN - ACCESO REMOTO
    http://www.mikrotik.com.pe/upload2/uploads/6fe33c90e8a9ef5a285d44daae85a12e.rar

    PRACTICAR:
    http://www.mikrotik.com.pe/upload2/uploads/9573b2f7a818bde6b3471a75ff3cb77f.pkt
     
    Última modificación: 24 de Junio de 2016
    A THEXTREME le gusta esto.

Comparte esta página