VPN con L2TP e IpSec dejó de funcionar

Tema en 'Sistemas PPP' comenzado por Nelson, 2 de Octubre de 2019.

  1. Nelson

    Nelson New Member

    Hola!
    Estoy teniendo un problema "raro" y me pasa en todos los equipos, creo que alguna actualización de SO fue el problema.
    No puedo acceder a VPN que antes si me funcionaban.
    Todos los usuarios podían conectarse remotamente desde Windows o Linux, pero ahora solo me puedo conectar desde los android.
    Tengo una VPN punto a punto con otros mikrotik y esas funcionan perfectamente.
    Tengo en todo los equipos la última versión estable y ya probé haciendo un downgrade a la lognterm, pero no he podido resolver el problema.

    ¿A alguien le a pasado lo mismo en el foro?

    Muchas gracias por su tiempo
     
  2. Nelson

    Nelson New Member

    Esta es la información que tengo en el log

    oct/02 22:07:34 ipsec,info respond new phase 1 (Identity Protection): 190.xxx.xxx.xxx
    4[500]<=>216.218.xxx.xxx[21347]
    oct/02 22:07:34 ipsec,error 216.218.xxx.xxx failed to get valid proposal.
    oct/02 22:07:34 ipsec,error 216.218.xxx.xxx failed to pre-process ph1 packet (side
    : 1, status 1).
    oct/02 22:07:34 ipsec,error 216.218.xxx.xxx phase1 negotiation failed.
     
  3. Nelson

    Nelson New Member

    Bajé a la versión 6.44.5, eliminé y volví a crear la conexión en el usuario de Windows.
    Modifique la fase uno de IPSec y ahora está funcionando en Windows. Me está faltando Linux.
    Si tienen alguna sugerencia es bien venida.
    Gracias
     
  4. Nelson

    Nelson New Member

Comparte esta página