Balanceo de Carga NTH + Calidad de Servicio (SOLUCIÓN )

Tema en 'Queues' comenzado por MikrotikPeru, 17 de Marzo de 2016.

  1. servimar

    servimar New Member

    hola amigos sigo ya con este balanceo funcionando muy bien pero desde ayer se me subio el procesador a 100% y una de las lineas se me iba el upload a 6 megas, alentandome toda la navegación, lo pare con un filtro, que dejo a continuación. espero que alguien le sirva.


    /ip firewall filter add action=drop chain=input comment="Bloqueo webproxy externo" disabled=no dst-port=8080 in-interface=ether3 protocol=tcp
    /ip firewall filter add action=drop chain=input comment="Bloqueo DNS cache externo" disabled=no dst-port=53 in-interface=ether3 protocol=udp
     
  2. solito2007

    solito2007 New Member

    servinar usas hotpost o simple quues i d cuantos usuarios tienes usas router d movistar o claro o router con wan dime
     
  3. servimar

    servimar New Member

    amigo uso un rb750 como balanceador y un rb2011 como administrador, no uso hospot ni claro ni movistar. tengo tres lineas una de internet dedicado 4m, y dos de espeedy 6 m cada una (linea telefonica). el balanceo funciono muy bien y aprovechaba muchos mas las lineas que el balanceo por pcc , pero desgraciadamente lo tuve que sacar por que no entraban las paginas de banco y de administracion fiscal.
    lei por alli que ya encontraron el problema a las paginas de bancos pero yo no lo pude solucionar, por el mkomento volvi al viejo sistema pcc.
    me olvidaba la ultima pregunta tengo 140 usuarios
     
  4. solito2007

    solito2007 New Member

    pero no me dics d tus clientes usas arp entonces noopppp eso del banco tienesq redireccionar con q linea va ah trabajar ya q hace conflictos de linea a tneer varias e ntu hogar
     
  5. josueflat

    josueflat New Member

    Saludo colegas me gustaria implementar este tipo de balanceo, tengo 5 Lineas de 100mb dhcp, que me sugieren, balancearla en un CCR 16 Core 12G, solo para balancear o se puede balancear y administrar por pppoe a la vez? En tal caso de wue se pueda hacer las 2 en el mismo CCR serua bueno poner el de 36 core para unos 1500 usuarios
     
  6. lexterd

    lexterd New Member

    Buenas tardes, estas reglas sirven para balanceo pcc con both-address? gracias
     
  7. MikrotikPeru

    MikrotikPeru Active Member

    El problema al parecer es que te estan consumiendo trafico tanto a tu webproxy o DNS eso pasa cuando haces bridge al router o lo pones en modo transparente asi en el mikrotik recae la IP publica para ese caso lo que deberias de haces es aplicar en cada WAN proteccion.

    http://www.mikrotikperu.pe/foros/threads/evitar-ataques-a-tu-mikrotik-solucion-inmediata.3/
     
  8. MikrotikPeru

    MikrotikPeru Active Member

    Lo que puedes hacer es rutear las Publicas de determinados servidores normalmente pasa eso en entidades que tienen un UTM o algun proxy inverso que puede discriminar las sesiones que provengan de dos IP publicas diferentes y deniegan el acceso.

    Solucion: Rutear

    Ej: BCP

    PHP:
    /ip firewall mangle
    add action
    =mark-routing chain=prerouting comment="WEB MAIL" dst
    port
    =2095 new-routing-mark=to_ISP1 passthrough=no protocol=tcp
    add action
    =mark-routing chain=prerouting comment=BCP dst-address=200.4.200.128/26 new-routing-mark=to_ISP1 passthrough=no
    add action
    =mark-routing chain=prerouting comment=BCP dst-address=200.37.27.128/26 new-routing-mark=to_ISP1 passthrough=no
    Saludos,
     
  9. MikrotikPeru

    MikrotikPeru Active Member

    Quedaria muy fino trabajar con un solo equipo el CCR es buen fierro.
     
  10. FRANKDEMO2

    FRANKDEMO2 New Member

    hola, empece a implementar este balanceo porque uso PCC y quiero probar algo mejor, pero tengo estos inconvenientes, espero me puedan ayudar para ver como implementarlo de una mejor manera, primero mi infraestructura: Balanceador 2011uiasrm 3 lineas, dos en pppoe y una con ip fija modo router, luego sigue un administrador 1100AHx2, de la cual salen 3 LAN con diferentes rango de IP , ojo no tengo ningún QoS, en mi administrador uso PCQ con el cual defino velocidades a los clientes con address list
    Bueno primero estoy empezando con el tema del balanceo NTH y no me funciona para nada, luego en el route list del balanceador agrego cada LAN del administrador asi:
    /ip route
    add check-gateway=ping comment="LAN 1" distance=1 dst-address=192.168.X.0/24 gateway=19.85.1.2
    add check-gateway=ping comment="LAN 2" distance=1 dst-address=192.168.Y.0/24 gateway=19.85.1.2
    add check-gateway=ping comment="LAN 3" distance=1 dst-address=192.168.Z.0/24 gateway=19.85.1.2
    haciendo esto ya tengo navegacion, pero se genera otro problema y es que solo usa una linea (la primera) y cuando desactivo esa linea recien entra la segunda y si desactivo las dos primeras entra recién la tercera, osea un simple failover
    ¿Como puedo hacer o que recomendaciones me dan para que me funcione???
    Saludos
     
  11. MikrotikPeru

    MikrotikPeru Active Member

    Exporta la configuracion para poder ver al detalle el problema

    saludos,
     
  12. aderyq

    aderyq New Member

  13. MikrotikPeru

    MikrotikPeru Active Member

  14. WSJ

    WSJ New Member

    HOLA !!!

    tengo mi reglas de QoS funcionado pe

    pero tengo inconvenientes para capturar la ip de un servidor especifico es decir netflix..

    lo intente con layer 7 pero no me ha funcionado muy bn , solo aplica cuando carga la pagina nexflix apenas comienza a reproducir una pelicula deja de aplicar el QoS...

    como determino estos traficos ya que por torch me confundo ...?
     
  15. MikrotikPeru

    MikrotikPeru Active Member

  16. dennisCR

    dennisCR New Member

    hola a todos.
    Que me pueden recomendar les detallo lo que tengo.

    -4 lineas de 20MB
    -3 lineas de 10MB
    -1 linea de 8MB
    todos son de movistar.
    Todos estos estan en el punto A.
    deseo llevar todas estas lineas a travez de radioenlace. ya tengo implementado 4 radioenlaces
    -3 con equipos cambium ptm 1000 conectorizados con antena dish de 34 dbi.
    -1 enlace con rocket m5 ac conectorizados con antena dish de 34 dbi.

    -Actualmente se da el servicio para 8 cabinas con 15 pcs.
    -80 clientes pppoe.
    pero es dolor de cabeza quisiera que me den unas ideas para reestructurar todo de cero .

    Gracias de antemano
     
    A lexterd le gusta esto.
  17. dberto

    dberto New Member

    quiero hacer un nat para una camara de video y acceder remotamente a verlo pero con el balanceo no me es posible , de las dos linas una la tengo con una cuenta dyndns que refresca perfectamente y el router tiene los puertos redirigidos al mikrotik pero no consigo acceder
     
  18. dberto

    dberto New Member

    Alguien sabe como hacerlo , he probado con balanceo pcc y tampoco me hace el nat , Gracias de antemano al foro que ayuda mucho a aprender
     
  19. MikrotikPeru

    MikrotikPeru Active Member

    Si puedes postear el SCRIPT seria genial.
     
  20. rifranco202325

    rifranco202325 New Member


    hola buenas noches seria bueno q hiciera tambien el implemento con ospf
     

Comparte esta página