Balanceo de Carga NTH + Calidad de Servicio (SOLUCIÓN )

Tema en 'Queues' comenzado por MikrotikPeru, 17 de Marzo de 2016.

  1. noomada

    noomada New Member

    saludos, estoy teniendo problemas al aplicar tu tutorial, indicas que debe de haber un solo NAT (dos mikrotik, 1 balanceador, 1 administrador), es decir debo de eliminar el NAT en el administrador, el problema que estoy teniendo es que al eliminar el nat en el administrador(creo una ruta en el balanceador), NETFLIX no ingresa, se queda cargando y me bota error nw-2-5,la navegacion y otros se realzia con total normalidad, si activo el nat en el administrador, NETFLIX ingresa con normalidad, imagino que es un problema similar a lo de los bancos ? y deberia rutear el trafico de netflix, si fuera asi se me genera un problema que al tener lineas pequeñas (8Mb) si ruteo netflix a una sola linea quedaria muy corto, cual seria lo mas factible, o hay manera de rutear a todas las lineas ?(disculpas por si eso no existe). Gracias
     
    Última modificación: 7 de Julio de 2017
  2. MikrotikPeru

    MikrotikPeru Active Member

    Siempre y cuando tengas muchas redes y no estar ingresando manualmente y/o tengas de un mikrotik si.

    Saludos,
     
  3. mcguti

    mcguti New Member

    Que tal, me surge una duda para cuando en marcamos los paquetes en el mangle tenemos que crear una marca nueva por cada linea que este balanceada por ejemplo si tengo 6 lineas, tendria que crear "L1_PRIO8_up y L1_PRIO8_down" por cada linea claro cambiando L2 , L3, L4 y asi con las 6 Lineas ,

    No se si me explico, desde ya muchas Gracias.
     
  4. MikrotikPeru

    MikrotikPeru Active Member

    Correcto, La marca de paquetes es por linea.
     
  5. alde

    alde New Member

    Buenas respecto a las ip de los bancos es igual en todos los paices ejemplo en colombia cuales serian las ip de los bancos
     
  6. ascate

    ascate New Member

    la manera mas facil de hacer ami parecer es la sigiente:
    abres cmd (windows) escribes: (Ejemplo abajo)

    C:\Users\PC>ping www.viabcp.com

    Haciendo ping a www.viabcp.com [50.23.114.49] con 32 bytes de datos:
    Respuesta desde 50.23.114.49: bytes=32 tiempo=339ms TTL=235
    Respuesta desde 50.23.114.49: bytes=32 tiempo=376ms TTL=235
    Respuesta desde 50.23.114.49: bytes=32 tiempo=233ms TTL=235
    Respuesta desde 50.23.114.49: bytes=32 tiempo=233ms TTL=235

    marcado en rojo veras la ip que se resuelve y es la que necesitas...
    tambiense puede hacer con el cache dns en mikrotik
    saludos espero haber ayudado y resuelto algunas dudas...
     
  7. MikrotikPeru

    MikrotikPeru Active Member

    También podríamos proceder haciendo un torch a la IP origen y solo abres la pagina que deseas, por que muchas veces la IP que necesitas es relacionada y no la vez con el ping.
    Saludos,
     
  8. lUiChoFC

    lUiChoFC New Member

    Buenas noches amigos, excelente post este "Balanceo de Carga NTH + Calidad de Servicio" , se que ya tiene sus años pero hace poco lo tome y lo estoy analizando con el fin de implementarlo.
    Mi consulta es si a la hora de crear la estructura HTB habría inconvenientes en sumar la capacidad de descarga de las dos lineas en un solo queue tree llamado por ejemplo "Download-all" (con max-limit=5850k) y definir una sola queue type llamada por ejemplo "pcq-down", la que intento explicar seria algo asi:

    /queue type
    add kind=pcq name=pcq-down pcq-classifier=dst-address

    /queue tree
    add max-limit=5850k name=Download-all parent=global priority=1 queue=default

    add name=PRIO.1 packet-mark=L1_PRIO1_down parent=Download-all priority=1 queue=pcq-down
    add name=PRIO.2 packet-mark=L1_PRIO2_down parent=Download-all priority=2 queue=pcq-down
    add name=PRIO.3 packet-mark=L1_PRIO3_down parent=Download-all priority=3 queue=pcq-down
    add name=PRIO.8 packet-mark=L1_PRIO8_down parent=Download-all queue=pcq-down

    add name=PRIO..1 packet-mark=L2_PRIO1_down parent=Download-all priority=1 queue=pcq-down
    add name=PRIO..2 packet-mark=L2_PRIO2_down parent=Download-all priority=2 queue=pcq-down
    add name=PRIO..3 packet-mark=L2_PRIO3_down parent=Download-all priority=3 queue=pcq-down
    add name=PRIO..8 packet-mark=L2_PRIO8_down parent=Download-all queue=pcq-down
     
  9. Victor Nicholls

    Victor Nicholls New Member

    Si de consolidación de carga en Colombia se trata la opción del enlace es una excelente solución, tienen una magnifica infraestructura y sus alianzas estratégicas son fenomenales.[​IMG]
     
  10. alojarteya

    alojarteya New Member

    las ip que sugieren limitar a que pertenecen?Gracias por contestar
     
  11. jfhg79

    jfhg79 New Member

    Salud0s y si en vez de balancear se saca una cantidad de trafico por cada wan osea un numero determinado de cantidad de clientes por una wan y otros por la otra wan y asi, claro aplicando calidad de servicio?
     
  12. silvjosue

    silvjosue New Member

  13. jfhg79

    jfhg79 New Member

    y el PBR trabaja bien con Calidad de servicio? yo lo he utilizado solo pero no con QoS
     

Comparte esta página