limitar velocidad a clientes agregados por el DHCP con personalizacion de queues

Tema en 'Queues' comenzado por MikrotikPeru, 13 de Mayo de 2016.

  1. MikrotikPeru

    MikrotikPeru Active Member

    Todo cliente que reciba una ip por el dhcp server automáticamente se le asignara un perfil de velocidad
    Nota: Si el cliente se desconecta o termina su tiempo de alquiler el mikrotik eliminara la regla de queues ,Recuerden que la solución es todo automático.

    LeaseBound: el Valor es 1 cuando las ips están internada se realiza una la acción{ X}


    [​IMG]

    Código:
    :local queueName "Usuario del DHCP  $leaseActMAC";
    :if ($leaseBound = "1") do={
        /queue simple add name=$queueName target=($leaseActIP . "/32") limit-at=512k/1024k max-limit=512k/1024k comment=[/ip dhcp-server lease get [find where active-mac-address=$leaseActMAC && active-address=$leaseActIP] host-name];
    } else={
        /queue simple remove $queueName
    }
     
  2. juliobrenis

    juliobrenis New Member

    Probando...
     
  3. alojarteya

    alojarteya New Member

    yo me pregunto, esto se carga en donde? en un script, verdad?
     

Comparte esta página